Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: Green Purple Screen? Korean Wii

  1. #21
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by chocks07 View Post
    im dead now.it will take time before i can afford one and im not good in soldering also.thanks anyway sir for your help
    One last thing before you give up, try to burn the B.L.I.N.D. autoboot disc USA. Possibly your region settings are usa, I doubt it but worth a try.

    Sent from my SPH-M930BST using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #22
    New Member
    Join Date
    Jun 2012
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    ah ok sir..is it possible that its region setting is changed to USA even it shows 4.1KOR?ill try that BLIND to know if it will work.can you tell me how and what are the procedures to use it?i hope it works.thank you again sir.
    Last edited by chocks07; 06-15-2012 at 10:53 PM.

  3. #23
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Just burn it and hope it loads. The kor in the 4.1 is from the area setting, I don't know what was done to mod your wii so hard to say. Fingers crossed, if it no work you need a modchip

    Sent from my SPH-M930BST using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #24
    New Member
    Join Date
    Jun 2012
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    ah ok sir.ill just insert the disc after i turn the wii on.or ill go first ot recovery mode?

  5. #25
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Always from recovery menu

    Sent from my SPH-M930BST using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #26
    New Member
    Join Date
    Jun 2012
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    sorry for very late reply. it also did not work sir.only option i think is to bring it to a repair shop.thanks for your time sir, i really appreciate it.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •