Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: dead wii powers on but no video. Found modchip on drive! What next?

  1. #11
    New Member
    Join Date
    Jan 2010
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It ended up being BOTH the bluetooth and the wifi module. Is this weird?

    I tried every combination of bluetooth, wifi, and drive -- starting with the low-level failure flow chart -- and it won't boot without both the bt and wifi from my donor wii. Good news though, the drive works flawlessly.

    So I can just replace these and be good to go right?

  2. #12
    New Member
    Join Date
    Jan 2010
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The version is 3.1u, should I just desolder the modchip and softmod it instead?

    I also noticed there are 4 weather channels (one in japanese) and two news channels. What the heck? Maybe I need to just restore this thing and start from scratch?

  3. #13
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by willpower101 View Post
    It ended up being BOTH the bluetooth and the wifi module. Is this weird?
    Kinda but it's hard to say what happened to the Wii. Maybe the initial problem was the WiFi and the previous owner screwed up the BT while trying to force it open.

    So I can just replace these and be good to go right?
    Yep. If it worked with a known good modules then logic dictates that by replacing them you should be good to go.

    Quote Originally Posted by willpower101 View Post
    The version is 3.1u, should I just desolder the modchip and softmod it instead?
    You can if you want but it wont hurt anything leaving it in and softmoding.

    I also noticed there are 4 weather channels (one in japanese) and two news channels. What the heck? Maybe I need to just restore this thing and start from scratch?
    A system format should get rid of all the extra channels. It sounds like it might be softmoded already if the previous owner had multiple weather channels installed but I recommended updating by following the softmod any wii guide.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •