Results 1 to 8 of 8

Thread: Semi bricked wii - broken settings menu

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Question Semi bricked wii - broken settings menu

    About a year ago someone at this forum fixed my wii (fully bricked and needed a nand rewrite). After that my wii was working again. However I noticed a while later that the settings menu was bricked. When I try to go in there the wii gets stuck (shows an error message about incorrect data) and needs a reboot. Now I finally want to fix this but I'm not sure how. I started with a syscheck but this one stops at testing ios12 vulnerabilities. A reboot is needed as well. So I guess a few things are messed up with my wii. I'm no expert at all on this wii hacking so please help me fix this.

  2. #2
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,350
    Thanks
    206
    Thanked 1,276 Times in 720 Posts
    Reinstall ios12? You can get the wad from the anywii pack in my sig and install with MMM.

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  3. #3
    New Member
    Join Date
    Jan 2011
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    thanks, step one seems ok, syscheck completed. see spoiler below.
    Now step 2. How can I get my settings menu working again? Can I rewrite that menu?
    syscheck:

    Spoiler


  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,172
    Thanks
    1,437
    Thanked 2,543 Times in 1,879 Posts
    Have you looked at THIS THREAD yet?

  5. #5
    New Member
    Join Date
    Jan 2011
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Yeah, I've seen that one, but i'm not convinced this is the way to go. On my wii everything works except the settings menu. I reinstalled all IOSes and cIOSes(using BluPhant's suggestion above). So I'm guessing it's my system menu that's messed up. I could try to skip to step 4 in your tutorial, could that be the right way to go or could this mess up my wii?

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,172
    Thanks
    1,437
    Thanked 2,543 Times in 1,879 Posts
    Sorry bud that is not my tutorial. Actually you can follow the Softmod ANY Wii guide from chapter 2 on. That should fix any problems you have and also will give you brick protection.

  7. #7
    New Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Try with letterbomb and modmii a new full system instal......it worked with me.

    """"Problem solved with letterbomb.
    Solucion:
    Letterbomb and in the install of the HBC and Hackmii gives an error im the hackmii instalation......but....when you leave the installer it goes to the HBC....upiii
    After that, place the dopmii in the SD card.
    Run a sys check and a full system install (but leaving the same in the 4.3)
    Resart the wii and all OK.
    HBC installed and working.
    Next step......nand backup to prevent new scary stories.
    And then install the softmode thatīs missing""""

    http://www.wiihacks.com/bricked-wii-...brick-not.html

  8. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Just do chapter 2 of my Softmod ANY wii guide, as cjizzle said. Do all of chapter 2, and do the optional region change part. Ensure that your region settings match your installed system menu. Your syscheck suggests that you do not have a region mismatch semi brick, Euro region and Euro system menu. What is the exact error displayed on your wii? Not sure what your issue is, but I suspect that chapter 2 will sort it for you, specifically reinstalling the system ios and menu.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •