Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: BootMii as Boot2 Wii - FullBrick

  1. #11
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Maybe mauifrog will have some ideas. This doesn't sound good though. I'll give it some thought and post back if I think of something else for you to try.

    Sent from my DROID2 using WiiHacks

  2. 1 User Says Thank You Krafter For This Useful Post


  3. #12
    New Member
    Join Date
    Feb 2011
    Posts
    73
    Thanks
    26
    Thanked 0 Times in 0 Posts
    Thank you!

  4. #13
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    @The comedian

    this kinda thing is starting to become a habit for you... Maybe you should just play it after you fix it this time rather than messing with it?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. #14
    New Member
    Join Date
    Feb 2011
    Posts
    73
    Thanks
    26
    Thanked 0 Times in 0 Posts
    Hmm .. nobody any idea?
    Maybe a Hardeware brick ?

  6. #15
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    What does the drive light do when you have the bootmii folder on the SD card and you turn on the Wii? Does it flash once or does it flash once, pause and then twice really quick? What does it do when then SD card is out?


    edit: try this pack and see if you can get it to load.
    Last edited by Krafter; 11-04-2011 at 12:19 PM.

  7. #16
    New Member
    Join Date
    Feb 2011
    Posts
    73
    Thanks
    26
    Thanked 0 Times in 0 Posts
    Within SD Card flash once, without sd card once, then two times
    likes for a correct BootMii Installation ..
    also the first 8 bootblocs are correct ...
    ok, i try this pack later.....

    Thanks

  8. #17
    New Member
    Join Date
    Feb 2011
    Posts
    73
    Thanks
    26
    Thanked 0 Times in 0 Posts
    Hi

    No, i can not start this pack.
    there is also the PANIC error...

    Edit: a new flash light signal ...
    if i save the Wad Manager Mod on my sd card and start the wii ...
    On start the wii flash the light once and any seconds later ( 3- 4 seconds) flash the light once again, but very short.
    Last edited by The Comedian; 11-05-2011 at 04:37 AM.

  9. #18
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    I'm out of ideas. I'm guessing there is a corruption on the nand that is giving you all your problems or more likely bad blocks. I've seen this type of thing before. I have a boot2 Wii that I flashed with the boot blocks. I got it to load BooMii but it will not reload the nand.bin. It just freezes about half way through. I suspect it's a band nand even though I can't detect any bad blocks on it.

    The only thing that I can suggest to you now is to make a new nand.bin using this app and flash the entire nand using your flash programmer. You may have to do it a couple of times if during the flash you find bad blocks. If you do find bad blocks, you will have to use the app I linked to map around them and flash it again.

    This is just a suggestion and what I would do at this point but I have all the needed equipment to easily do it. The downside to this is if you erase your nand and you run into major problems with errors while flashing, then you might not be able to recover at all without replacing the nand chip itself. I've had to do that myself on a couple of occasions.
    Last edited by Krafter; 11-05-2011 at 08:34 AM.

  10. #19
    New Member
    Join Date
    Feb 2011
    Posts
    73
    Thanks
    26
    Thanked 0 Times in 0 Posts
    Hi

    i think .. i go diving with this wii and ... oh yes..... i forget this wii on sea´s ground
    totay i have flasht a right nand with infectus - the same errors, no screen and cboot error with PANIC.
    I have make a new nand with nandbuilder, all the same.
    i have flasht boot2v2, boot2v3, boot2v4, always with installed bootmii as boot2 - no way.

    i think, there is a hardwarebrick....

    Thank you!
    i put this wii to recycle - ebay

  11. #20
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Sounds very bad, seems that to boot.dol completely fails to loads for who knows why.
    This most likely will not load, but give it a try, give the sd card a good format with the Panasonic formater
    wiimod-v3_bb2_cb2.zip
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •