Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 44

Thread: Bricked Wii Red 4.3u

  1. #11
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    Then bootmii is installed as IOS.. Did you try to install a theme? downgrade the system menu? did you remove an IOS? did you download and install something new? If you want it fixed remembering what you did would really really help a lot..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  2. 1 User Says Thank You Shift_Lock For This Useful Post


  3. #12
    Banned
    Join Date
    Oct 2011
    Posts
    28
    Thanks
    1
    Thanked 2 Times in 1 Post
    Oh i was intalling something it's just Hard to remember what cause i've been thru alot of tut to try to repair it i no longer remember..I do know it wasn't a Theme or downgrade

  4. #13
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    could it have been a wad for an app or a different IOS?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. #14
    Banned
    Join Date
    Oct 2011
    Posts
    28
    Thanks
    1
    Thanked 2 Times in 1 Post
    think it had something to do with a IOS it had to be cause i still have a copy of all wads on my laptop

  6. #15
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    how did long did you hold reset to try to get into priiloader?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  7. #16
    Banned
    Join Date
    Oct 2011
    Posts
    28
    Thanks
    1
    Thanked 2 Times in 1 Post
    I'm doing it right now and i won't release it until your next post.....or n 5mins whatever comes first lol

  8. #17
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    you power off then hold reset and push power on while still holding rest.. should take 5 sec or so..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  9. #18
    Banned
    Join Date
    Oct 2011
    Posts
    28
    Thanks
    1
    Thanked 2 Times in 1 Post
    Ok so after trying that it looks like my WII is FULLY Bricked and it's about to have a meeting with my wall outside the house....cause everything else has just about been done. Shift Lock thank you also for your extra help but it's not going to work. I believe that my priiloader was removed that's why it's not booting.

  10. #19
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    did you make a nand back up?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  11. #20
    Banned
    Join Date
    Oct 2011
    Posts
    28
    Thanks
    1
    Thanked 2 Times in 1 Post
    knowing me...Wait that what i was trying to do when it bricked.....OMG wife was talking bout something and i wasn't paying attention (to either one) and it froze on me and never came back on....

Page 2 of 5 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •