Results 1 to 10 of 10

Thread: I keep gettin the boot2 only screen

  1. #1
    New Member
    Join Date
    Oct 2011
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    I keep gettin the boot2 only screen

    hi every one. Im new to this and made the mistake of following the videos on utube to softmod without a game for my wii (4.3e).
    i got as far as trying to load the priloader. The screen froze, as the video said it would and i followed instructions to turn the power off - on and hold the reset button which is then supposed to bring me to the priloader screen. But it didn't! it just keeps goin back to the boot2 menu screen. iv retried a few times but its still the same.
    Even when i press the home button.
    when i take my sd card out it jus shows a black screen.
    does this mean ive blocked my wii? or is it salvageable?
    Would be really grateful for some advice

  2. #2
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    858
    Thanks
    7
    Thanked 144 Times in 130 Posts
    If the Bootmii screen is opening up, try changing the name of the bootmii folder on your sd card to bootmii_s and see what happens. As far as the prilloader, you need to press and hold both power and reset buttons at the same time. After you get that all done follow the guide here from start to finish!

  3. 1 User Says Thank You toby1978 For This Useful Post


  4. #3
    New Member ish!'s Avatar
    Join Date
    Sep 2010
    Location
    Koala bear island
    Posts
    48
    Thanks
    22
    Thanked 9 Times in 8 Posts
    had this the other night when i couldnt get to the tute steps through internet being down... its when you dont use the prepare SD card instruction step after you have done the MMM wad install part... i ran letterbomb again, chose the option and all good ....
    Last edited by ish!; 10-28-2011 at 05:55 AM.
    Problem with this place is the tutes are that damn good that one could end up not learning as deep as they should... Dont just rely on the tutorials understand your Wii...

  5. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,188
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    If it does not come back to life, do chapter 2 and 3 of my softmod guide.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. 1 User Says Thank You mauifrog For This Useful Post


  7. #5
    New Member
    Join Date
    Oct 2011
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Unhappy still not working properly

    hi guys thanx for your help but im stuck at the next section now. I managed to get to the priloader screen and followed part 3. i enabled the hacks suggested, but when i tried to do the next step "load/install file" the usbloadercfg.dol isnt in there. i have boot.dol or startup.elf? do i need to download something else? have i got the wrong software on my sd card? also my home button doesnt work? sorry to be a pain

  8. #6
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Put this on the root of the sd card and try again--> http://cloud.github.com/downloads/Na...NForwarder.zip


  9. 1 User Says Thank You narse1979 For This Useful Post


  10. #7
    New Member
    Join Date
    Oct 2011
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    thank you
    ohhh iv put that on my sd card but it still doesnt show when i go to the load and install page? is there any other way?

  11. #8
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Is it on the root and not in a folder?

    Try this one on the root of the sd card ---> http://dl.dropbox.com/u/4398921/USBLoaderCFG.dol
    Last edited by narse1979; 10-30-2011 at 02:53 PM.


  12. #9
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    Quote Originally Posted by toby1978 View Post
    As far as the prilloader, you need to press and hold both power and reset buttons at the same time.
    Don't mean to nit pick, but as far as priiloader, you just need to hold reset, then press the power button once while holding reset. No need to hold power.

  13. 1 User Says Thank You playerkp420 For This Useful Post


  14. #10
    New Member
    Join Date
    Oct 2011
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    yea i put it on the root of the card but it was still the same. gona try this other one now. thanx again will let you know how i get on

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •