Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Black screen after powering up wii...

  1. #1
    New Member
    Join Date
    Sep 2011
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Black screen after powering up wii...

    Hi, after i installed PriiLoader (install completed succesfully) i tried to load it up while powering it on, but it only shows a black screen, i've tried taking the sd card out, checking the cables, but nothing seems to work, i really need help quickly.

    Wii 4.3e, i used this guide: http://www.wiihacks.com/recommended-faqs-guides-tutorials-only/60921-guide-softmod-any-wii.html

    P
    LASE HELP!!!

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Hold reset when powering on the wii.. Priiloader should load.
    Have you been messing with the priiloader hacks?


  3. #3
    New Member
    Join Date
    Sep 2011
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    PriiLoader also won't load, i installed priiloader from this page (i think this priiloader is official): http://www.wiihacks.com/recommended-...d-any-wii.html
    Last edited by emmie3; 10-01-2011 at 01:39 AM.

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Moved to the bricked section...

    Does your wii turn on with the wiimote?


  5. #5
    New Member
    Join Date
    Sep 2011
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    no my wiimote doesnt go on.

  6. #6
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Could be your bluetooth module but I don't understand, you said you successfully installed priiloader... When in mmm and you were meant to install the 25 wads you didn't accidently batch uninstall did you?

    You may want to take a look at this thread as well ---> http://www.wiihacks.com/bricked-wii-...creen-wii.html


    I take that you got a nand backup? Was bootmii installed as boot2 or as a ios?
    Last edited by narse1979; 10-01-2011 at 02:03 AM.


  7. #7
    New Member
    Join Date
    Sep 2011
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It said that priiloader was succesfully installed. i just installed all the wads i needed to install in MMM and didn't uninstall one of them. I have a NAND backup, but bootmii is installed as an IOS because it couldnt be installed as boot2.

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,064
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Does this mean that you figured out your problem with mmm that you had concerning ios236?

  9. #9
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Hopefully someone with a little bit more knowledge will tune in on this thread....

    What order did you do the install? Wads then priiloader? Did you install the hybrid 4.1 sm and if yes when?


  10. #10
    New Member
    Join Date
    Sep 2011
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by skellinator View Post
    Does this mean that you figured out your problem with mmm that you had concerning ios236?
    Yes, it's solved.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •