Results 1 to 9 of 9

Thread: softmii'd wii Failed when formated

  1. #1
    yas
    yas is offline
    New Member
    Join Date
    Sep 2011
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts

    softmii'd wii Failed when formated

    i was is not working, i used letter boom to install [Removed Link] channel and then installed gx usb loader, all was working good, until my son formatted the wii, and know when it boot up it come this page.

    so here is what comes up on the tv [removed link]

    SYSTEMMENU
    HOMEBREW CHANNEL
    INSTALLED FILE

    LOAD/INSTALL FILE
    SYSEM [Removed Link]HACKS
    SETTINGS

    ERROR AUTOBOOTING SYSTEMMENU !
    TICKET NOT FOUND![Removed Link] V80
    SYSTEM MENU v514 preloader V0.28


    what can i do to get the wii working, any help will be great full

    thanks in advance
    Last edited by narse1979; 09-30-2011 at 12:31 PM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    I will be moving this to the bricked section. You are lucky to have pre/priiloader installed, we can fix it with that.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. 1 User Says Thank You Bliepo For This Useful Post

    yas

  4. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Do my softmod any wii guide. Load chapter 1 hackmii installer from priiloader's load/install menu. Do the whole guide.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. 1 User Says Thank You mauifrog For This Useful Post

    yas

  6. #4
    yas
    yas is offline
    New Member
    Join Date
    Sep 2011
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Bliepo View Post
    I will be moving this to the bricked section. You are lucky to have pre/priiloader installed, we can fix it with that.
    thanks Bliepo for moving it and let hope so it can be fixed

    Quote Originally Posted by mauifrog View Post
    Do my softmod any wii guide. Load chapter 1 hackmii installer from priiloader's load/install menu. Do the whole guide.
    thanks for reply mauifrog i will try it out and give a respond on how i get on thanks
    Last edited by Bliepo; 10-03-2011 at 03:00 AM. Reason: I just like merging posts.

  7. #5
    yas
    yas is offline
    New Member
    Join Date
    Sep 2011
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    hi mauifrog

    i am trying to use your Preloader/Priiloader Brick Fix , as it look like the problem i have,

    i need help is when i put comes to installing iso70 v6687 what i do is i got into Select ios, mios, bc, press A

    then got throw the title and find iso70 and then the version v6687 i then press the + button to install press a to all the patch and when it say me to loading the iso i tried download from nus but that did not work, so i downloaded it from your link and then reformatted the sd and made a new folder called wad and then put the iso into this folded

    back on the wii i go and select load wad from sd card press A but the same thing come up i does not load from the sd card or say can not find or anything what can i do to get it working



    thankls in advance

  8. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    It is easier to do my softmod guide linked below. Not sure what the issue is with dop-mii, but it is not finding your wad files. They must be in sd:\ or sd:\wad and the name must be just right. I would do my softmod guide, the method is more up to date. The priiloader fix guide also works, but it could use a make over.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #7
    yas
    yas is offline
    New Member
    Join Date
    Sep 2011
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    hi mauifrog, i need at bit of help with your any guide, i am doing the chapter 1 and I am using the other desperate options,
    where I have the problem is that i get into the all the list of option lie app wad and so no, i cant used my wii remote to select the wad option the will remote does not sync with the wii, do I need I GameCube controller or should it work with a wii remote, if so what can i do it get it working

    thanks in advance

  10. #8
    yas
    yas is offline
    New Member
    Join Date
    Sep 2011
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    It is easier to do my softmod guide linked below. Not sure what the issue is with dop-mii, but it is not finding your wad files. They must be in sd:\ or sd:\wad and the name must be just right. I would do my softmod guide, the method is more up to date. The priiloader fix guide also works, but it could use a make over.
    hi mauifrog my wii conroller keeps syncing out when i try and onto wad any help will be good

    thanks in advance

  11. #9
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by yas View Post
    hi mauifrog my wii conroller keeps syncing out when i try and onto wad any help will be good

    thanks in advance
    copy sd:\boot.dol to sd:\apps\mmm\boot.dol, then load mmm from HBC. Delete sd:\mmmconfig.txt. Load mmm from HBC, select reload ios and load ios250.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •