Results 1 to 8 of 8

Thread: Bricked Wii need to reflash in chicago

  1. #1
    New Member
    Join Date
    Sep 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Bricked Wii need to reflash in chicago

    Hi, im new to the fourm. I softmoded a second hand wi 4.3u with mauifrog's great guide. It worked and i had everything setup. I was backing up my wii games and running them off my seagate 1t harddrive, Worked great. Then i bought COD black ops and couldnt run it off the hard drive. i read that i needed to change my ios to 250 or 224. but i didnt do it and i booted the wii and inserted the cod game and press the update channel, it asked for permission to update but i decided to abort and i pulled the power to rest it. Then the wii was giving me a black screen after that. i backed up my nand and installed the prilloader like the guide said to. But i couldnt load the priloader and i tried to flash the backup nand and it was successfully flashed but i still get a black screen. a couple things i should note is i couldn't get the wifi to work, it would just get stuck on searching for a access point and i would have to pull power to reset, and while i was softmodding it was freezing and giving me a black screen throughout the process, but i would just power cycle with the a/c plug a couple times to get it back. So maybe it was already going bad or a partial brick. So is there something else i can try with the backed up nand or should I / Can i have it sent for a reflashing. And if there is someone here in Chicago that can do it. Thanks so much to wiihacks and its members. I love this site. Skunk

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Hey hey...

    I'm in the chi....

    But a few things to try.... Can you power up your wii with wiimote... You just might have a bad wifi or bluetooth module!!! Those can give black screens....

    ---------- VIA Wiihacks IPAD App ----------

  3. #3
    New Member
    Join Date
    Sep 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hey whats up thanks for the help. i can power the wii up with the remote. and turn it off.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    K a couple things....

    1. Can you get to prilloader?
    2. Can you get to bootmii?
    3. Do you get a flicker on tv when on or do you get no signal?
    4. Are you running it with component cables or composite?
    5.

    ---------------------------
    Sent Via Wiihacks Mobile App

  5. #5
    New Member
    Join Date
    Sep 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok, this is pretty crazy but as i tested the wii for #3 the wii came back to life and worked. do you think i have a bad wifi module and its making the wii act like that?


    thanks
    skunk

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    lol... you gotta love electronics.....

    you could have a semi going bad wifi module.... I can sell you one if you want to swap it out.... pm me if intrested!!

    ---------------------------
    Sent Via Wiihacks Mobile App

  7. #7
    New Member
    Join Date
    Sep 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks pm on its way.

  8. #8
    New Member
    Join Date
    Sep 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    pm sent. if you didnt get it please email me at skunkmere at hotmail
    thanks
    skunk

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •