Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Wii Bricked, Possible fix?

  1. #1
    New Member
    Join Date
    Sep 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii Bricked, Possible fix?

    Hello, My brother thought it would be a good idea to format the wii system memory, (i told him not to do it) my wii is hacked, so he told me he try to formatting the memory and took more than an hour but never finished formatting and he pressed the power off, then he turn it back on and now its gets stuck on the setting up the wii screen. it just freezes. Any help would be appreciated.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,581
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Well, that depends. Turn on your wii and see how many times the disc drive light flashes. Does it flash twice? Then you are lucky and can use this http://www.wiihacks.com/bricked-wii-...tion-here.html to fix it. If it doesn't, try holding reset when you turn it on. If priiloader comes up, you can fix it from within priiloader. If priiloader doesn't come up, you can only try the recovery menu. If that doesn't come up and have a NAND back-up or the keys of the wii, then you can ask a member here to flash your NAND.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    New Member
    Join Date
    Sep 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My wii shows the blue light twice, however when the second light shows it flickers..i was able to get to priiloader now i cant i can only access bootmii, i dont have a NAND backup.... i tried flashing my roommate wii back up and it finishes successfully but not luck, when i turn my wii on again nothing shows on the screen only the default tv blue screen... im in phoenix AZ if anyone can help me bring my Wii to live i will appreciate it..

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    I'm wondering if it might be av encoder?? But its weird that you get a blue screen on tv but you can get to bootmii???????

    ---------------------------
    Sent Via Wiihacks Mobile App

  5. #5
    New Member
    Join Date
    Sep 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ya i can get to boot mii as long as i hold power, i notice when flashing another NAND back up it skips the first 8 blocks, not sure if thats the problem....

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    ??? - why would you flash another nand to your wii???

    Try to boot with out SD

    ---------------------------
    Sent Via Wiihacks Mobile App

  7. #7
    New Member
    Join Date
    Sep 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i made a nand back up after my wii was formatted and it was freezing, then i have a working wii and back up the working wii nand, and took the keys from the broken wii and put them in the of the working nand.bin and when i tried to restore it in the broken wii it said "warning boot1 mismatch" so i found a forum that said to replace the offset from 0 to e7a60 from the broken nand.bin into the working nand, when i did this the restore work it never said anymore mismatch but wont boot up anything on the screen.

  8. #8
    New Member
    Join Date
    Sep 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i dont have my original backup when i first hacked my wii....

  9. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    I will have to do research but I think you have a boot1 mismatch still and it might refuse to boot.... you might not have done everything correctly....

    You still have the key.bin for the broken wii ???

    ---------------------------
    Sent Via Wiihacks Mobile App

  10. #10
    New Member
    Join Date
    Sep 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes i have the key bin for the broken wii.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •