Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: bricked wii... only shows pink and green stripes at start up

  1. #1
    New Member
    Join Date
    Sep 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    bricked wii... only shows pink and green stripes at start up

    My Wii is bricked... I was following mauifrog's guilde to softmod it and made a mistake.

    First of all, my wii is a recently bought korean wii. It came with firmware 4.3k.

    I followed the chapter 1 of mauifrog's guide and everything was working fine.
    I used the letterbomb method to install the homebrew channel.
    However, the error came while following chapter 2.

    Since there arent that many korean wii games in comparison to the Usa's I decided to
    download the USA-modpack-NTSC-U.zip
    I installed all the wads (all 25 wads were succssfully installed).
    then I proceeded to install system menu 4.1 and all 3 wad installed without problems.

    Now comes the part where i messed up, Optional regional change.
    While i was reading the guide, it said from the HBC I pressed the back button of the wii controler
    to exit multi mod manager (yeah i know... i should have read the guide more carefully)
    I expected the wii to go back to the homebrew channel but it just restarted and after that
    it has only been showing the screen with green and pink stripes (i will try to post a pic later).

    I saw some posts that had a similar problem but most of the cases were running os 4.1 or older which
    isnt my case.
    I was wondering if there was any sort of hope for my brick to become a wii again...

    Thanks in advance

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Hold reset while the wii boots, priiloader should load. Load the HBC, then load Any Region Changer and set your settings to USA as described in the guide.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    New Member
    Join Date
    Sep 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for your reply mauifrog.

    As I mentioned on my first post, this happened in part 2 of your guide. Therefore, it happened before I installed the Priiloader (part 3).

    I tried holding down the reset button while powering on (pressed power button while holding reset) and nothing happened.
    It is stil showing the green and pink stripes lines

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Why did you not install priiloader? Even if you skipped the region settings, installing priiloader would be the next step. Well you have your self a pickle now. Only way to fix it will be via savemiifrii and recovery disc. Do savemiifrii and try to load this disc from the recovery menu-
    MMM-250-KOR.zip
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    New Member
    Join Date
    Sep 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I was doing a step by step follow up. Even if it said optional I decided to change regional setting before priiloader then I messed up....
    I happened right after finishing the part 2. I did part 2, then tried to do the region change and accidentally exited multi mod manager thinking it would send me back to
    the homebrew channel.... and my wii just restarted.

    My wii is new (bought 2 weeks ago). Will it boot a recovery disk using savemii?

    and thanks for your quick replies
    *it happened during/right after chapter 2 part 2. Right before starting the part 3 (installing priiloader).
    Last edited by lazenc; 09-11-2011 at 10:04 PM. Reason: added info about chapter and part

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by lazenc View Post
    I was doing a step by step follow up. Even if it said optional I decided to change regional setting before priiloader then I messed up....
    I happened right after finishing the part 2. I did part 2, then tried to do the region change and accidentally exited multi mod manager thinking it would send me back to
    the homebrew channel.... and my wii just restarted.

    My wii is new (bought 2 weeks ago). Will it boot a recovery disk using savemii?

    and thanks for your quick replies
    *it happened during/right after chapter 2 part 2. Right before starting the part 3 (installing priiloader).
    You won't be able to load any disc on a new wii. To fix the wii you will need to have an older drive installed into it temporarily or a wode. Probably best just to send it to someone who fixes wiis, probably cheaper. Either get your hands on an older dvd drive that will play backup dvds, or get a wode, or send it to someone who fixes these things.
    Note- This issue has only been fixed testing with a wode, but should also be fixable via disc but may take many attempts to get it fixed. It is fixable, but it could be a pain in the a** to get the right disc setup.
    Note2- you don't need a modchip, but you do need an older disc drive that reads burned dvds (modchip compatible drive), or a wode. You only need these to get it fixed, so if you could borrow one that would work.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #7
    New Member
    Join Date
    Sep 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry

    Thanks again for your reply mauifrog

    So let me ge this straight.

    First of all, I will be getting a gamecube controller tomorrow so I can try going into recovery mode.

    If someone I know has an older model Wii, can I use the DVD drive from that wii to try to boot back up disks? Basically, I am planning to dettach the drive from the old wii and attach to my recently bought one.
    Will that work?

    I will try to get all the necessary "toos" first, suh as th etc controller and an older wii DVD drive.
    then I will try to boot the disk you linked earlier.

    You said in your last post that I won't Need a modchip. So once I replace my new drive with an older one I can load back up disks?

    And one last thing. I am assuming that older DVD drives can be used to replace the DVD drive on the new Wii ( btw my wii is white and in copy right it says 2008, the serial is LKM11322xxxx, and the model is Korean). Just wanted ask you this before disassembling and assembling two different Wiis.

    Thanks again for your answers Mauifrog.

  8. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by lazenc View Post
    Thanks again for your reply mauifrog

    So let me ge this straight.

    First of all, I will be getting a gamecube controller tomorrow so I can try going into recovery mode.

    If someone I know has an older model Wii, can I use the DVD drive from that wii to try to boot back up disks? Basically, I am planning to dettach the drive from the old wii and attach to my recently bought one.
    Will that work?

    All wii dvd drives work on all wiis
    You don't need a modchip because you have a dip patch system ios from my softmod guide, recovery disc loading without a modchip.

    I will try to get all the necessary "toos" first, suh as th etc controller and an older wii DVD drive.
    then I will try to boot the disk you linked earlier.

    You said in your last post that I won't Need a modchip. So once I replace my new drive with an older one I can load back up disks?

    And one last thing. I am assuming that older DVD drives can be used to replace the DVD drive on the new Wii ( btw my wii is white and in copy right it says 2008, the serial is LKM11322xxxx, and the model is Korean). Just wanted ask you this before disassembling and assembling two different Wiis.

    Thanks again for your answers Mauifrog.
    Yes, that is the idea. It may take a few attempts to get the disc header to load on that wii. Hopefully the one I posted will load, I not we will have to try other setups. So get your friends wii and swap the drives and then get your wii fixed, start with the disc I posted and let me know what happens. Also, be sure your friends dvd drive will load a backup dvd before you do the swap. Try to load a backup game disc from neogamma, if it loads it should work.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #9
    New Member
    Join Date
    Sep 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello.

    I just tried the methods posted above.

    I got the GC controller and used it to go into recovery mode (it showed 4.1(KOR).

    I have already swapped the dvd drives (from the old Wii to be able to read the back up disk).

    After booting the Wii with the GC controller and going into the recovery mode I inserted the disk, burned with MMM-250-KOR.ISO.
    Then the screen just went black. It is just black screen and nothing else happens.

    Am I doing something wrong?

  10. #10
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by lazenc View Post
    Hello.

    I just tried the methods posted above.

    I got the GC controller and used it to go into recovery mode (it showed 4.1(KOR).

    I have already swapped the dvd drives (from the old Wii to be able to read the back up disk).

    After booting the Wii with the GC controller and going into the recovery mode I inserted the disk, burned with MMM-250-KOR.ISO.
    Then the screen just went black. It is just black screen and nothing else happens.

    Am I doing something wrong?
    You are not doing anything wrong, it is just not working ATM. The screen going black is kinda good, it suggests the wii is actually trying to read the disc. Let me put together something else for you to try. That disc should work, joostinonline tested it, and it worked for him. Perhaps try again.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •