Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Wii Stopped Working

  1. #1
    New Member
    Join Date
    Sep 2009
    Posts
    51
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Wii Stopped Working

    I went to use my wii today and suddenly it stopped working. I turn it on and the bootmi screen comes up. I hold reset to get the white menu screen to come up and my tv goes to "no signal." I tried component and standard cables, 2 different tvs. Nothing.

    I haven't updated my wii, I haven't done anything to my wii for at least a year. I have just been playing games off a hard drive and watching netflix. I believe I had menu 4.1 when I put homebrew on it. Any ideas what may have caused this? I do have a second wii without homebrew on it. Could someone point me in the direction of a thread to help me get it on a new wii if we cannot figure this out. It has been a long ass time since I have installed it.

  2. #2
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,179
    Thanks
    223
    Thanked 492 Times in 429 Posts
    Have u tried turning it on without the SD card in it?

  3. #3
    New Member
    Join Date
    Sep 2009
    Posts
    51
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Didn't work, wouldn't make sense for it to have worked anyway, homebrew and everything is on there. I took the sd card out and the boot mi menu doesn't even come up.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,617 Times in 1,927 Posts
    Quote Originally Posted by jman115 View Post
    wouldn't make sense for it to have worked anyway
    Just an FYI, but yes it would make sense. Corrupted files on the SD have been known to cause this behavior....

    Is the bricked wii boot2?

    Also, could a mod move this to the bricked section please? (Would ask you directly playerkp...not sure what mod powers you are unleashing yet...lol)

  5. #5
    New Member
    Join Date
    Sep 2009
    Posts
    51
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I know it is bootmi i don't know about boot2. I used Shadow Sonics Guide for my wii. I don't think I ever did the nand backup thing.

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,617 Times in 1,927 Posts
    Quote Originally Posted by jman115 View Post
    I know it is bootmi i don't know about boot2. I used Shadow Sonics Guide for my wii. I don't think I ever did the nand backup thing.
    When you turn it on does the blue disc light flash twice?

  7. #7
    New Member
    Join Date
    Sep 2009
    Posts
    51
    Thanks
    4
    Thanked 0 Times in 0 Posts
    once when i hit the button and once 3 seconds later

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Wait.... I'm confused..... What happens when you put the SD card in??

    ---------- VIA Wiihacks IPAD App ----------

  9. #9
    New Member
    Join Date
    Sep 2009
    Posts
    51
    Thanks
    4
    Thanked 0 Times in 0 Posts
    SD Card in:

    Bootmii Screen pops up. If I hold the reset button, hit the wii button, or hit the homebrew button, the screen goes black and signal on the tv is lost.


    SD Card out:

    I never get any signal to begin with.

  10. #10
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,179
    Thanks
    223
    Thanked 492 Times in 429 Posts
    If the bootmii menu comes up u have it as boot2. Do u have a band backup and your keys.bin file?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •