Results 1 to 4 of 4

Thread: Wii drive flashes once than goes to priiloader screen, but cant move up or down

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Wii drive flashes once than goes to priiloader screen, but cant move up or down

    I softmodded a wii for a buddy about 1 1/2 years ago using the "New 3.1-4.1 Softmod for ANY Wii" and everything worked fine. His wife tried to install the netflix disk and it told her to upgrade, she had issues and went in and formatted the system memory. Now the wii flashes once and boots directly to the priloader v0.3 (r32) screen, but I cannot sync the wiimotes and the only front button that does anything is the power button (turns on and off). What if anything can I do? It wont go far enough to boot the sd card. I do have the original NAND backup, but it is useless to me at the point.

    Any help is greatly appreciated.

  2. #2
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    Have u tried a Gamecube controller?

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I didn't think about that. I dont have one, but I will go get one just to try it. Thanks for the reply.

  4. #4
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    also try taking the sd card out and then starting. should be able to move with a gc controller if nothing else

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •