Results 1 to 4 of 4

Thread: black wii 4.3u bricked (no brick protection)

  1. #1
    New Member
    Join Date
    Aug 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    black wii 4.3u bricked (no brick protection)

    Ok so I've got a new black 4.3u wii. I managed to softmod it with the smash stack method no issues I attempted to install bootmii before installing the homebrew channel but before i bricked it i didnt know bootmii failed to install(figured this out when i read the install log for hackmii) so yea I'm at a loss with that. I've looked online for hours and tried several different attempts to fix this brick but to no avail.

    and now to the nature of the brick everything was working fine no prob i had gotten ios 236 installed successfully after a few random freezes but after attempting to downgrade from 4.3u to 4,1u thats pretty much when everything hit the fan. it froze up and restarted to the homebrew menu but i wasnt able to gain access to the wii sys menu i could've fixed it by now if i hadn't turned it off but since i did I get the black screen like its not connected to the tv or anything.

    the wii disc drive flashes once when turned on it reads the discs that i insert into i hear it spinning and the wiimote turns on the wii just fine but it never stays synced so idk whats going on since i've hacked a red wii before i figured it would be fine if i hacked this black one the same as i did with the red one but i obviously messed it up, so if there is any info that can help then please comment and thanks for the info,

    note: I apologize for the long post just couldnt put it into a short story and have everything needed written down.

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    It sounds like you installed the system menu before the system menu ios!
    Without a nand backup and no priiloader, I'd say that there's next to no hope
    for this Wii. Having said that, I'm no brick expert! A brick expert may come along
    and have a solution for you, so good luck mate!



  3. 1 User Says Thank You bmarlo For This Useful Post


  4. #3
    New Member
    Join Date
    Aug 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I honestly dont see how that happened since I attempted to install the system menu with dop-mii via the internet so i guess this stuff just happens huh but thanks for the reply..it was vaguely helpful but yea thanks.
    (fyi this is not my first wii I've hacked atleast five of them thus far with no issues at all some i had to downgrade to 4.1u because preloader wouldnt install on its original sys menu and i used dop mii for each wiiso ain't that somethin?).
    Quote Originally Posted by bmarlo View Post
    It sounds like you installed the system menu before the system menu ios!
    Without a nand backup and no priiloader, I'd say that there's next to no hope
    for this Wii. Having said that, I'm no brick expert! A brick expert may come along
    and have a solution for you, so good luck mate!
    Last edited by Zelos Leonhart; 08-20-2011 at 12:21 AM.

  5. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Even so if using dopmii it doesn't install the sm ios if you select to install a sm.
    You have to do it in 2 hits.

    Do you remember installing ios 60? ----> - IOS 60 (v6174)(v6400) : Used by System Menu 4.0 and 4.1.


    I also guess you weren't using a guide from here to mod.

    BMarlo's post was actually spot on!!! You have no brick protection, no boot2 so the wii looks pretty well ---->
    Last edited by narse1979; 08-20-2011 at 01:19 AM.


  6. 1 User Says Thank You narse1979 For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •