Page 6 of 6 FirstFirst ... 456
Results 51 to 56 of 56

Thread: Maybe you guys can help me unbrick my wii.

  1. #51
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,298
    Thanks
    1,489
    Thanked 2,626 Times in 1,931 Posts
    I dont see how that would work, but then again nothing seems to be working right now... Try installing the internet channel again using 236. (man, this is a crapshoot now. I won't tell you to do anything that will make things worse I promise)

  2. #52
    New Member
    Join Date
    Aug 2010
    Posts
    33
    Thanks
    9
    Thanked 1 Time in 1 Post
    Quote Originally Posted by cjizzle View Post
    I dont see how that would work, but then again nothing seems to be working right now... Try installing the internet channel again using 236. (man, this is a crapshoot now. I won't tell you to do anything that will make things worse I promise)
    install it via what?

    Im installing it via MMM and using the wii channels option and right now its 8/13 installing on 236.
    Last edited by Taidow; 08-23-2011 at 09:05 PM.

  3. #53
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,298
    Thanks
    1,489
    Thanked 2,626 Times in 1,931 Posts
    Quote Originally Posted by Taidow View Post
    Im installing it via MMM and using the wii channels option and right now its 8/13 installing on 236.
    Before you asked what cIOS to use to install the internet channel wad. I suggested 249 at the time. Try using 236. If you still cannot install it, try using ATD again and change it to 236.

  4. #54
    New Member
    Join Date
    Aug 2010
    Posts
    33
    Thanks
    9
    Thanked 1 Time in 1 Post
    Quote Originally Posted by cjizzle View Post
    Before you asked what cIOS to use to install the internet channel wad. I suggested 249 at the time. Try using 236. If you still cannot install it, try using ATD again and change it to 236.
    Ah what I just did was installing the wii internet channel via MMM and its Wii Channel option it took long to "install" on 236 so I turned off the power and now I'm at ATD on 236 and teh UNKNOWN changed to Internet Channel. So should I delete it now?

    EDIT: Oops I accidentally unplugged the cord form the socket and the HADE says UNKOWN again, let me repeat what i just did and see if it changes to "Internet Channel" again.
    Last edited by Taidow; 08-23-2011 at 09:21 PM.

  5. #55
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,298
    Thanks
    1,489
    Thanked 2,626 Times in 1,931 Posts
    Give it a shot man!

    EDIT: I hope you havent been accidentally unplugging the cord this whole time....LOL

  6. #56
    New Member
    Join Date
    Aug 2010
    Posts
    33
    Thanks
    9
    Thanked 1 Time in 1 Post
    While it now says "Internet Channel" it still gets "stuck" at deleting title....

    EDIT: Oh wow I can play games via Gecko... is this important? So does this mean its not my dvd drive that's bad and it is indeed the whole internet channel fiasco?
    Last edited by bmarlo; 08-23-2011 at 10:03 PM. Reason: Don't double post! Use the EDIT button!

Page 6 of 6 FirstFirst ... 456

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •