Results 1 to 6 of 6

Thread: Preloader starts, no HBC or system menu

  1. #1
    New Member
    Join Date
    Aug 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Preloader starts, no HBC or system menu

    My friend gave me a Wii that I think is semi bricked. He did this close to a year ago and the details are sparse.

    At one point in time he had it properly Soft Moded and then something (which he doesn't rememer what) happend and he tried to fix it by updating.

    The update resulted in 3 things

    1. Preloader starts with out issue.

    2. HBC will not load. Message: Error autobooting HBC. maybe title not installed?

    3. Systemmenu is fubared with the message about system files being corrupt.

    I have no backups only a blank SD Card.
    When I try and look at the installed files it hangs on a black screen.

    Also spent a lot of time searching around for the solution and am running into a lot of conflicting and really old information. I havn't tried any of it in fear of just making things worse.

    Model: Rvl-001

    The Wii currently runs:

    IOS v60
    Systemmenu v449
    preloader v0.29

    I would be greatfull for any advice you can give.

  2. #2
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,179
    Thanks
    224
    Thanked 492 Times in 429 Posts
    Was bootmii installed as boot2?

  3. #3
    New Member
    Join Date
    Aug 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I don't know and don't think I have a way to check. Lets assume I do, then what?

  4. #4
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,179
    Thanks
    224
    Thanked 492 Times in 429 Posts
    does the drive flash once or twice when you turn it on? If it flashes twice you have boot2.

    actually since you have priiloader, you can do this guide to reinstall your system menu.

  5. #5
    New Member
    Join Date
    Aug 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    1 flash a pause then 2 really quick flashes. I assume that is boot 2 and its good news? What now?


    Edit: Now my response looks silly because of your edit. LOL
    I'm gona give the guide a go, I'll let you know how it goes.
    Last edited by Bigfish277; 08-15-2011 at 08:10 PM.

  6. #6
    New Member
    Join Date
    Feb 2011
    Location
    Geelong, Australia
    Posts
    172
    Thanks
    16
    Thanked 11 Times in 11 Posts
    Boot 2 is awesome, lucky you have that. Even though you have priiloader/preloader.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •