Results 1 to 8 of 8

Thread: Bricked Wii on 4.2e

  1. #1
    New Member
    Join Date
    Aug 2011
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Bricked Wii on 4.2e

    I have a bricked wii on 4.2e and its been bricked for a while and I want to unbrick it. I don't have bootmii or priiloader but I have ordered a Modchip Wasabi DX (it compatible) and that should be coming later today for me and I want to know what I should use to unbricked it because I forgot what bricked it in the first place. I can get into the wii with the GC controller thing where you press all 4 buttons and it says 4.2(EUR) and I can put a game in and it plays. Also the health warning comes up and no system menu but it plays the system menu sound.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    it seems you have a corrupted system menu... you can either wait for the modchip and autoboot a startupdisc and load MMM and reload the system menu...

    OR

    you can get a game with the 4.3update on it and see if that works...



    weird BRICK i think

  3. 1 User Says Thank You emuhack For This Useful Post


  4. #3
    New Member fear_bot's Avatar
    Join Date
    Oct 2010
    Posts
    64
    Thanks
    30
    Thanked 7 Times in 7 Posts
    Get a newer game that requires system menu 4.3e, using the gamecube controller to launch the game you should be presented with a update that's on the game disk.
    I'm a bass junkie, so send me some heavy tracks!

    Black Ops FC: 4548-3268-4618

  5. #4
    New Member
    Join Date
    Aug 2011
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I'll try the modchip first and see if I can get MMM to work, if not I'll got out a buy a game that requires 4.3.

  6. #5
    New Member
    Join Date
    Aug 2011
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Do you think if I bootup AutoBoot Wad-Manager and install RVL-WiiSystemmenu-482.wad (downloaded and packed into a wad from NUS Downloader v1.9) that will fix my brick?

  7. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    make sure the sysmenu is from YOUR region!!!! and you also need the IOS that is for 4.2 which is IOS 70



  8. #7
    New Member
    Join Date
    Aug 2011
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by emuhack View Post
    make sure the sysmenu is from YOUR region!!!! and you also need the IOS that is for 4.2 which is IOS 70


    IOS 70 v6687, v6912 or Latest Version and do I install that before the system menu?

  9. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    6687 should be fine....



    -----------------------
    Via Wiihacks Mobile App

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •