Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Brick - Have BootMii as boot2, but no NAND, wiimote not working

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    11
    Thanked 0 Times in 0 Posts

    Brick - Have BootMii as boot2, but no NAND, wiimote not working

    What do I do? I tried the directions in the first sticky thread, and can load wad manager, but can't hit A or follow the rest of the guide, because wiimote is not working. Is my bluetooth module fried? What do I do? I have no GC controller.

    Help!

  2. #2
    New Member
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    11
    Thanked 0 Times in 0 Posts
    More info - I have BootMii as boot2, that's working fine. Is it possible to have a software problem AND a broken bluetooth module? How do I determine for sure if I actually have a broken bluetooth module? If that's what it is, should I order and install one before I try anything else? I can't get a wiimote to connect no matter what, BootMii works fine with Power/Reset/Eject buttons for navigation, was able to do a NAND and Keys backup, but if I start Homebrew, it fails, just goes black. I don't think there' any point in trying to restore my NAND that I just made, since it's not currently working.

    So what is the problem?

    (I tried to edit the first post, but it won't let me.)

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Can you turn the wii on with the wiimote?? If you can't then its prolly the bt module and not a brick!!

    -----------------------
    Via Wiihacks Mobile App

  4. 1 User Says Thank You emuhack For This Useful Post


  5. #4
    New Member
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Nope, can't turn it on. I had it either running or in standby (can't remember which, I walked away from it and it might have been at the title screen of a game on USB loader GX, or might have been in "yellow" standby mode) and I think we had a power outage.

    I had it on an aftermarket AC adapter, which would not work after the initial problem. I'd get red light, but nothing when I pressed power. So, I got the original AC adapter, and that worked to turn it on, but I'd get bootmii, then 2 blue flashes, then black screen. Like I said, everything appears to work, bootmii and WAD Manager 1.5 and 1.4 will load as described, but I can't "Press A." Wiimote just blinks.

    I thought based on reading a million threads that dead bluetooth module = nothing on screen? Not true if you have bootmii as boot2? So my problem is consistent with dead BT module?

    Can you recommend a good source (preferably on Amazon or something) for BT modules and a good link to replacement directions? Shuold I order a GC controller just for the heck of it? They're only 8 bucks.

    Also, once I get this sorted, I'd kind of like to "wipe" my whole wii and start fresh. I'm on 3.2u right now, but I've done a million softmods and different things over the course of 3 years - what's the best way to get it "current" with new WADs and everything, to make sure I don't have a bunch of old stuff on there that might someday be incompatible/cause issues? Or is that not a problem?

  6. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Ebay for bt module.... and I would order a controller.... you will need a triwing screw driver.... order one to.... otherwise pm me and I service wii's also....



    -----------------------
    Via Wiihacks Mobile App

  7. 1 User Says Thank You emuhack For This Useful Post


  8. #6
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    In wad manager what ios did you try to use to install the wads? Try ios 36/236 (if you have it) or 250.


  9. 1 User Says Thank You narse1979 For This Useful Post


  10. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    I don't think he can as no wiimote working or gamecube controller

    -----------------------
    Via Wiihacks Mobile App

  11. 1 User Says Thank You emuhack For This Useful Post


  12. #8
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Doesnt the wii remote disconnect in wad manager if you try to use a cios slot that is stubbed or isnt fakesigned?


  13. 1 User Says Thank You narse1979 For This Useful Post


  14. #9
    New Member
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by emuhack View Post
    I don't think he can as no wiimote working or gamecube controller
    This is correct - not sure about either thing in the reply - Don't know if I have either of those things or the ability to install or use them w/out a GC controller. I'm willing to try whatever if you can point me in the right direction.

    If not, sounds like I need to order a BT module and try to fix that first before trying anything else.

    Does this look OK? Bluetooth Module for Wii Replacement Repair Parts USA | eBay

    I think I've got a tri-wing, if not I'll get one of those too, and probably a GC controller as well.

    But regardless, as long as I've got BootMii as boot2, worst case is I'm going to have to wait a while and maybe lose save data, right?

  15. #10
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    I meant in this part
    STEP 2 - Unbricking

    1) Take the same SD Card with those files and put them into your wii before turning it on. Turn on your wii and WAD Manager should appear. Press B for 'No IOS Reload' or select IOS36 by pressing A.
    Do you select ios 36 or is the remote disconnecting before this?


  16. 1 User Says Thank You narse1979 For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •