Results 1 to 3 of 3

Thread: Brick Question

  1. #1
    New Member
    Join Date
    Sep 2009
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cool Brick Question

    Dear,
    I am not sure what my friend did and his wii is bricked, by getting the black screen on start up, no system menue screen.
    i believe this wii is version 4.3 and he try to down grade to 4.1
    with the sd card, i can bood the wii up and with boot2 DOL loader v16 and be able to see the Multi-Mode-Manager v13.4. I couldnot get to the Priiloader either with reset while start up...

    I did try using the game cube remote and no luck also...

    Can anyone help me on this..? this is my very first Brick wii that i see...

    Thanks a lot for you help and support in advance.
    Last edited by dpham; 08-07-2011 at 07:47 AM.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Do chapter 2 of my softmod guide. See if that sorts it out. Let me know.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    New Member
    Join Date
    Sep 2009
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Mauifrog... i redo the Chapter 2 and NO LUCK...
    Last edited by dpham; 08-08-2011 at 03:25 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •