Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: bricked my wii.. have backup nand but no boot2

  1. #1
    New Member
    Join Date
    Jan 2009
    Posts
    13
    Thanks
    5
    Thanked 0 Times in 0 Posts

    bricked my wii.. have backup nand but no boot2

    Ok so I have a wii (bought it the first day on the market) that is Hard modded with a wiikey and also softmodded. I did something REAL dumb the other night. When downgrading my system menu from 4.2 to 4.1 i accidentally used the EUROPE files instead of the USA files, which FULLY bricked my wii.

    I do have a NAND backup, as well as bootmii installed, but I figure its not as boot2 since it doesnt load at startup, just a black screen!! Does Anyone know if i could unbrick my wii?! Help is GREATLY appreciated!

    PS- I tried savemiifrii and it did not work.

  2. #2
    New Member
    Join Date
    Jul 2010
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I would you want to downgrade to 4.1? My wii is 4.2u softmodded and it runs every game perfectly. Grantly, I can't use the DVD drive but that doesn't matter.

  3. #3
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,179
    Thanks
    224
    Thanked 492 Times in 429 Posts
    Did you put the bootmii folder on your sd card? Does your disc drive flash once or twice when you turn it on? If you bought the day it came out I would imagine it's boot2.

  4. 1 User Says Thank You playerkp420 For This Useful Post


  5. #4
    New Member
    Join Date
    Jan 2009
    Posts
    13
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Well I have bootmii folders on my sd card as well as on my hdd. I mainly used my hdd for everything.. If my wii is boot2 what steps would I take to recover it? And I was downgrading to try to make a couple games work, it was a pretty dumb idea.

  6. #5
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,179
    Thanks
    224
    Thanked 492 Times in 429 Posts
    If you did not install bootmii, did you have priiloader? Hold reset, then power on the wii.

  7. 1 User Says Thank You playerkp420 For This Useful Post


  8. #6
    New Member
    Join Date
    Jan 2009
    Posts
    13
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Oh and the disc drive flashes once

  9. #7
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,179
    Thanks
    224
    Thanked 492 Times in 429 Posts
    If the drive only flashes once, then no boot2. What about priiloader?

  10. #8
    New Member
    Join Date
    Jan 2009
    Posts
    13
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I know I did not have priiloader but I'm sure I had bootmii.. Its how I made my nand backup.. Used to get to it from hbc menu

  11. #9
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,179
    Thanks
    224
    Thanked 492 Times in 429 Posts
    Yeah that is as an ios. you have a hardmod, so there should be a way to boot a game with an update and install a system menu. Maybe wait for someone with more experience in hardmods to answer.

  12. 1 User Says Thank You playerkp420 For This Useful Post


  13. #10
    New Member
    Join Date
    Jan 2009
    Posts
    13
    Thanks
    5
    Thanked 0 Times in 0 Posts
    This is all sounding like I can't fix it without sending it to a nand programmer... Thank you for all of your help! One more question. if I buy a new wii can I dump my nand backup onto it?

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •