Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Help Please Not sure what i did

  1. #1
    New Member
    Join Date
    Apr 2010
    Posts
    16
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Help Please Not sure what i did

    Ok i installed a updated CIOS 249 56 and now the wii boots to a black screen i ihave prilloader and can get to it but what do i do from there it wont boot to anything at all Im lost can some one walk me throught it step by step my wii is 4.2u


    i got the system check to work here is the info

    SysCheck v2.1.0b7 by Double_A



    So can someone help me please if i can boot into the prilloader from there how do i get my system back up
    Last edited by BluPhant; 08-03-2011 at 06:33 AM. Reason: Spoiler tag added

  2. #2
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,352
    Thanks
    206
    Thanked 1,276 Times in 720 Posts
    Quote Originally Posted by Fuzzygod View Post
    Ok i installed a updated CIOS 249 56 and now the wii boots to a black screen i ihave prilloader and can get to it but what do i do from there it wont boot to anything at all Im lost can some one walk me throught it step by step my wii is 4.2u
    Hold reset button while turning wii on and see if priiloader launches.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  3. #3
    New Member
    Join Date
    Apr 2010
    Posts
    16
    Thanks
    4
    Thanked 0 Times in 0 Posts
    yes it does thats how i got the system check

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Is the wiimote working? Priiloader is not configured to run system menu on ios249 is it? You don't have a black screen hack enabled in priiloader?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. 1 User Says Thank You mauifrog For This Useful Post


  6. #5
    New Member
    Join Date
    Apr 2010
    Posts
    16
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Yes the wii remote works so how do i get my wii back up what files do i nned to put on the sd card so i can fix my wii please help im lost or im just not sure
    Last edited by Fuzzygod; 08-07-2011 at 08:07 AM.

  7. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,827
    Thanks
    892
    Thanked 2,097 Times in 1,484 Posts
    Blog Entries
    13
    You already have another thread on the same topic, do u know the rules about multiple threads?

    Sent from my Nexus One using WiiHacks

  8. #7
    New Member
    Join Date
    Apr 2010
    Posts
    16
    Thanks
    4
    Thanked 0 Times in 0 Posts
    i was not sure how to move the other one or del the other one im sorry for the double post
    Last edited by Fuzzygod; 08-04-2011 at 05:30 PM.

  9. #8
    New Member
    Join Date
    Apr 2010
    Posts
    16
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Hello anyone going to help me please im in need of help with this

  10. #9
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Your system menu ios is stubbed(ios60). Your softmod is out of date and needs to be upgraded, but that's not causing the brick. It's the stub. To fix it follow the softmod any Wii guide. Your lucky you have priiloader to accomplish this.

  11. 1 User Says Thank You playerkp420 For This Useful Post


  12. #10
    New Member
    Join Date
    Apr 2010
    Posts
    16
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Ok so would i just boot from the priiloader in to the homebrew and go from there or can i run the softmod from the priiloader
    and thanks

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •