Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: help please

  1. #1
    New Member NEWFIE's Avatar
    Join Date
    Dec 2009
    Posts
    40
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Ca help please

    i have a huge problem my son went into dop-mii and put a stub ios149 in and now i can't get anything to show up on my wii its a 4.1u model i have prilloader installed but i can't even get into that i don't have a nand backup of my wii now when i turn it on it's just a black screen with nothing on there could someone help me please

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    I take you mean a stub 249? That wouldnt brick your wii. He must have done more than install a stub at 249.


  3. #3
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    do you have a custom system menu installed?
    one that uses ios149 (if that is what you mean) as the system menu ios??
    See the Thanks button over there?
    <================================= Click it

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    bootmii as boot2?


  5. #5
    New Member NEWFIE's Avatar
    Join Date
    Dec 2009
    Posts
    40
    Thanks
    1
    Thanked 3 Times in 3 Posts
    nope because it worked ok until i turned it of because when he did it i took the remote from him and tryed to get into usb loader and it just said ios 249 is a stub reinstall it and that was it i went to go back to the main menu and it went black no word nothing so i turned it of for a second and now i can't get into anything i am still trying to get prilloader on

    no custom menu and i have bootmii as ios with no nand backup stupid me
    Last edited by narse1979; 07-27-2011 at 11:19 AM. Reason: Please use the edit button

  6. #6
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Well if priiloader isn't coming up then he may have installed a system menu update which would take out priiloader and if you haven't got the system menu ios then you will brick which looks like what has happened here. Doooooooomed...


  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    no nand backup, no access to priiloader.....not looking good for you here. With other people using the wii Dop-Mii is something that should not be on your hbc unless you are using it at the time.

  8. #8
    New Member NEWFIE's Avatar
    Join Date
    Dec 2009
    Posts
    40
    Thanks
    1
    Thanked 3 Times in 3 Posts
    nope he didn't update the system menu i was here with him he just grabbed the remote when i got up to do something and did something with ios 249 in dop mii after it finshed because i let it finish i got out of it and went to go into usb loader for him to play a game it said ios249 is a stup reinstall it so i went to reinstall it with dopmii but it was the only version there so i was going to install the 4.1 menu again but it told me not to because i had priloader installed so i got out off it went to go to system menu and it was black turned of the wii and tryed to turn it on still black tried priloader and still black no words nothing

  9. #9
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Sounds like a full brick. Its just too much of a coincidence that you were thinking about system menus and then suddenly priiloader is gone. Dopmii is a powerful tool.


  10. #10
    New Member NEWFIE's Avatar
    Join Date
    Dec 2009
    Posts
    40
    Thanks
    1
    Thanked 3 Times in 3 Posts
    yeah but i didn't install it because after i clicked on it a screen popped up telling me not to or i might lose priloader so i folled the instrucstions and pressed b to go back

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •