Results 1 to 2 of 2

Thread: Full brick, can't load system or boot2, no signal, savemiifrii doesn't work

  1. #1
    New Member
    Join Date
    Dec 2009
    Location
    Biggleswade, United Kingdom
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Full brick, can't load system or boot2, no signal, savemiifrii doesn't work

    Okay so my wii is totally bricked, I have absolutely no idea how. It was working fine last night playing games from USB, then when I try to turn it on this morning, nothing.

    The lights on the front turn on, there is a disc in there but the eject button doesn't work, the disc light stays on, only the power button works when I hold it for a hard reset, none of the fans or disc drive seem to be working. I've tried booting with the savemiifrii thing but I still get no signal. It's bricked before but I could still reflash the NAND with bootmii but now not even that starts up.

    So am I just going to have to sell my wii as scrap now? Or are there any other last resorts that I could try?
    Last edited by Danny1cprder; 07-24-2011 at 08:01 AM.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    A solid drive light usually indicates a hardware failure of some sort. And since you cant even eject that game that is in the drive and the fan doesn't work makes a stronger case toward that.

    There's nothing that can be done via software to repair this Wii.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •