Results 1 to 2 of 2

Thread: URGENT NEED OF HELP! CONTROLLER NOT CONNECTING ON Multi mod manager

  1. #1
    Banned
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Lightbulb URGENT NEED OF HELP! CONTROLLER NOT CONNECTING ON Multi mod manager

    1. preloader messed up on me
    2. system files are corrupt when i load system menu
    3. cant load homebrew, apparently its not installed.... *(it was before)
    4.i can install boot.dol from preloader, but my controller loses connection when MMM loads and wont reconnect until i restart, but loading MMM again does the same! so i cant reinstall the patch! (this would fix everything right?)
    4. its not my wii and i need ur help ASAP


    IS THERE ANY WAY OF FIXING THIS?
    I MADE A NAND BACKUP BUT BOOTMII WASNT ISTALLED AS BOOT2 (WAS IOS)

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by Acrypt View Post
    1. preloader messed up on me
    2. system files are corrupt when i load system menu
    3. cant load homebrew, apparently its not installed.... *(it was before)
    4.i can install boot.dol from preloader, but my controller loses connection when MMM loads and wont reconnect until i restart, but loading MMM again does the same! so i cant reinstall the patch! (this would fix everything right?)
    4. its not my wii and i need ur help ASAP


    IS THERE ANY WAY OF FIXING THIS?
    I MADE A NAND BACKUP BUT BOOTMII WASNT ISTALLED AS BOOT2 (WAS IOS)
    Don't worry, easy fix.
    Step 1- read my softmod guide
    Step 2- Do my softmod guide. Start at chapter 1 "softmods with Homebrew channel Installed". So format your sd card and download the pack in chapter 1 for softmods. Extract those files to your sd card
    Step 3- Extra the homebrew channel forwarder to your sd card- HBC-Forwarder.zip
    Step 4- Load preloader, hold reset and turn on the wii
    step 5- load the homebrew channel forwarder dol from preloader. Homebrew channel should load.
    Step 6- Complete chapter 1, chapter 2, and chapter 3 of my softmod guide.
    Step 7- enjoy your newly fix, awesomely softmoded wii.

    Fact- your issue is caused by running preloader on a system menu lacking the ES_DIVerfiy patch. This is caused by installing preloader on an unsupported system menu, or installing preloader on a supported system menu and then removing the ES_DIVerfiy patch from the system ios by re-installing the system ios. So you are likely on system menu 3.4, 4.2, or 4.3 or you are on 4.1 and re-install system ios60 removing the ES_DIVerfiy patch. Not a big deal, easy to fix.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •