Results 1 to 8 of 8

Thread: Have I bricked my Wii

  1. #1
    New Member
    Join Date
    Jul 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Have I bricked my Wii

    So a few months ago I successfully was able to play downloaded games on my Wii. I download a program onto my homebrew and since then I've been having the following problem.

    When I power on the Wii, nothing shows up at all. No blank screen, just the TV saying that nothing is connected. (yet the power etc is on and showing a green light.)

    I know it's not the leads because they work on another Wii.

    Does this mean I've bricked my Wii? If so, i've just bricked my pants.

  2. #2
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    What program did you install on the wii?
    Does the drive light flash once or twice when powered on?
    Can you turn on the wii with the remote?

    Turn off the wii (red light)
    Hold reset and press power.
    Keep holding reset, hopefully Priiloader will load. If priiloader does not load after a few seconds you can let go of reset.

  3. #3
    New Member
    Join Date
    Jul 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    If you mean the program that caused the potential brick, then I'm not sure.

    Although the homebrew etc stuff was bootmii or something.

    When I turn it on, it flashes once as I press it then 1-2 seconds later is double flashes very quickly. then remains off.

    I can't turn the wii on from the remote as it isn't connected and I can't connect it because the wii isn't really "on".

    Priiloader does not come on.

    Although remember, I don't even see a black screen to see if it worked.. it's as if the wii wont let it'self boot in the
    first place, therfor not letting the TV know it's connected.

    Thanks for your help so far, really appreciated.

  4. #4
    New Member
    Join Date
    Jul 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    UPDATE: I just installed option one from here http://www.wiihacks.com/bricked-wii-...creen-wii.html

    Now when I power on my Wii I get a menu, only problem is that the Wii wont let me re-connect the controller. (im guessing because
    right now it doesn't load the core system files)

    Will a gamecube controller work? I'll have to buy one first thing tomorrow if thats the case.

  5. #5
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    To navigate Bootmi use power, reset, and eject. If that doesn't work use a gamecube controller. If a wad was installed causing this failure then use Wad Manager to uninstall it.

  6. #6
    New Member
    Join Date
    Jul 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks to your advice I was able to navigate the stuff.

    It gives me the option to boot in the homebrew channel or the official nintendo thing. Both make the computer go black and unrecognised by the TV again.

    In the options I can restore, but it's saying there's no NAND file...

    does this mean I can't restore as I don't seem to have that file?

  7. #7
    New Member
    Join Date
    Jul 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So the homebrew channel does actually show, but it's upside down and that's it. Nothing to click etc.

    Restoring from SD says there is no NAND file though.

    No NAND file = Screwed?

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,581
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    You can use this guide to fix your wii: Fully Brick, Bootmii/boot2 installed but No Nand Backup? Solution Here!. If that does not solve it, you need to replace the boot.dol with the boot.dol from WAD Manager or Anytitle Deleter and delete all channels you installed.

    I have a sidenote for you. You mentioned you could play 'downloaded' games on your wii. Piracy is not supported here at wiihacks. Futhermore, it could very well be that one of these games has caused your problem. The thing with downloads is that you cannot really trust them. If you did not pirate: ignore what I said. If you did pirate, then I hope you have learned a valuable lesson.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •