Results 1 to 5 of 5

Thread: RE:Fully Brick, Bootmii/boot2 installed but No Nand Backup? Solution Here!

  1. #1
    New Member
    Join Date
    Apr 2011
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts

    RE:Fully Brick, Bootmii/boot2 installed but No Nand Backup? Solution Here!

    i wanted to follow this guide but there's no 4.3 can someone tell me what to do?

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,774 Times in 1,371 Posts
    Blog Entries
    7
    Was your wii updated to 4.3 and have you got boot2? On boot up does your wii drive flash quickly twice?
    Doubt it because a 4.3 system update would have updated your boot version.
    Last edited by narse1979; 06-18-2011 at 09:14 AM.


  3. #3
    New Member
    Join Date
    Apr 2011
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts
    it only boots once on start up

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,774 Times in 1,371 Posts
    Blog Entries
    7
    Well you cant use that guide at all..... Bootmii is only installed as an ios so it will not work..

    Have you got priiloader? Hold down reset and power on.


  5. #5
    New Member
    Join Date
    Apr 2011
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts
    look at this thread:http://www.wiihacks.com/bricked-wii-...ease-help.html
    it should answer most of your questions.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •