Results 1 to 7 of 7

Thread: Semi bricked Wii ?

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Semi bricked Wii ?

    We have had someone click yes to "update system" when loading a game though it must have been via disc as we werent connected to the net . It only went half way across the bar and froze . We restarted the wii and although it still shows the HBC and all original discs still play without a hassle ,all other disc via the HBC say "Disc Unreadable" . What to do ?
    Last edited by sparky2250; 06-04-2011 at 11:17 PM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,830
    Thanks
    899
    Thanked 2,102 Times in 1,485 Posts
    Blog Entries
    13
    Re-softmod, use the softmod any wii guide in my sig below

  3. 1 User Says Thank You Pob3008 For This Useful Post


  4. #3
    New Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi again , thanks for help before . Still having issues . Have tried to resoftmod ( programs on a 2gb Sandisk) but comes up with a " ? " when trying to load Bootmi and Homebrew ? Any ideas of what we can do ?

  5. #4
    New Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Still not sure ... maybe the sd slot isnt working ? Just wont recognize the sd card at all ?Am looking through the forums ... cant seem to see anything similar with anyone else ?

  6. #5
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7


  7. 1 User Says Thank You narse1979 For This Useful Post


  8. #6
    New Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    We had removed HBC after the system update (as it was not working) and have been trying to re softmod . It just shows as a ? when i place the sd card in the wii and wont load. Is there any way to system check when you dont have the HBC anymore ?
    Last edited by sparky2250; 06-19-2011 at 01:32 AM.

  9. #7
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Try to do a full format of the sd card, not the quick format. If that doesn't work try a different sd card. Sandisk 2gb or smaller.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •