Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: "The system files are corrupted" - message after playing wii fit plus

  1. #11
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by narse1979 View Post
    If it was a corrupt ios wouldn't syscheck fail at the corrupt ios?
    IDK. Good question/point but as we all know, the SM doesn't have anything to do with running a game. They are IOS dependent.

    Does your Wii by any chance have a modchip in it?

  2. #12
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by Krafter View Post
    IDK. Good question/point but as we all know, the SM doesn't have anything to do with running a game. They are IOS dependent.

    Does your Wii by any chance have a modchip in it?
    I was more concerned with the corruption messege. Thats why I suggested just doing Mauis guide again to eliminate all things including system menu and ios'/cios'

    Good to see you posting Krafter.


  3. #13
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    And hopefully when he does follow the guide, his problem will go away.

    I still find it strange that it is only happening on 1 game.

  4. #14
    New Member
    Join Date
    Nov 2010
    Location
    California
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krafter View Post
    And hopefully when he does follow the guide, his problem will go away.

    I still find it strange that it is only happening on 1 game.
    I got the same messege after playing naruto shippuden but I already used mauifrog's guide and my problem is solved!

    Anyways THANKS to all of you guys!

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •