Page 4 of 4 FirstFirst ... 234
Results 31 to 38 of 38

Thread: Black Screen Problem

  1. #31
    New Member
    Join Date
    Feb 2011
    Location
    Geelong, Australia
    Posts
    172
    Thanks
    16
    Thanked 11 Times in 11 Posts
    Give a friend enough money for them to buy a new wii and 10 bucks extra.

    Get this wii for my kids *wink wink*

  2. #32
    New Member
    Join Date
    May 2011
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    the buying is the easy part, its the returning :P
    but im sure i will find a way

  3. #33
    New Member
    Join Date
    Dec 2009
    Posts
    422
    Thanks
    0
    Thanked 94 Times in 64 Posts
    Quote Originally Posted by RaveApex
    well i know the walmart thing wont fail.... i just need to find someone to do the actual purchase and return for me, so im not on camera... also all the people at this walmart hate me haha
    I just have to say your messed up. You bricked the Wii and now you want to scam Walmart because of it. Oh wait, no! No let me get someone else to do so there on camera and your not.

    This forum does not condone this type of behavior.

    Modding you Wii, bricking can be expected. You modded at your own risk..... and you wanted a disclaimer for modding your wii?????????

  4. 1 User Says Thank You MarkieH For This Useful Post


  5. #34
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by RaveApex View Post
    well i know the walmart thing wont fail.... i just need to find someone to do the actual purchase and return for me, so im not on camera... also all the people at this walmart hate me haha
    What you are suggesting is illegal and not something Wiihacks would condone or advise you on.

  6. #35
    New Member
    Join Date
    May 2011
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    oh thank you for your insite
    i have seen the error of my ways
    interesting how people will flock to tell me my morals are off, yet no one can tell me what i did wrong with this wii

  7. #36
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,425
    Thanks
    460
    Thanked 1,090 Times in 857 Posts
    Blog Entries
    5
    Sometimes the cause is unknown. I have never heard of an issue like yours. USB Loader GX yes but not CFG Loader. DLing images should have not done anything to your nand but it appears that is has unless you had some sort of other failure that just so happened to show it's ugly face at the same time.

    I had customer that sent me his Wii that bricked while installing IOS9. That was a strange one as well and the most difficult one I have restored.

  8. #37
    New Member
    Join Date
    May 2011
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    well im not sure if this is even possible
    but if i had to guess id say that something the previous owner did messed it up, and my softmod was just the trigger...
    just a guess tho

  9. #38
    New Member
    Join Date
    Feb 2011
    Location
    Geelong, Australia
    Posts
    172
    Thanks
    16
    Thanked 11 Times in 11 Posts
    That could possibly be it.
    Only thing i could think of is maybe the nand corrupted when the images were downloaded, or a cover with malformed code.

Page 4 of 4 FirstFirst ... 234

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •