Results 1 to 7 of 7

Thread: Wii won't turn on

  1. #1
    New Member
    Join Date
    Apr 2011
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Wii won't turn on

    I was testing my memory cards on the Wii and when I tried to use a Sony, the Wii turned off by itself and the red light was on .
    After the incident when I try to turn on by console or by remote the green light appears for a second and goes off and there was not anything else.
    Have kept the Wii unplugged for more than 30 minutes and tried turn on, but nothing changes.
    I hadn't unblocked my Wii yet

    What can I do?
    Thanks

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Can you power on with your wiimote? I'm moving this to the bricked wii section of the forum so you get more visibility from our brick experts, btw.

  3. 1 User Says Thank You junkmail For This Useful Post


  4. #3
    New Member
    Join Date
    Apr 2011
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by junkmail View Post
    Can you power on with your wiimote? I'm moving this to the bricked wii section of the forum so you get more visibility from our brick experts, btw.
    Thanks, and I can't turn on with the wiimote, the same problem happens

  5. #4
    New Member
    Join Date
    Feb 2011
    Location
    Geelong, Australia
    Posts
    172
    Thanks
    16
    Thanked 11 Times in 11 Posts
    So when you try to turn on the wii with wiimote it turns on for a second and goes off or doesnt turn on at all?

  6. 1 User Says Thank You EpicGamer For This Useful Post


  7. #5
    New Member
    Join Date
    Apr 2011
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by EpicGamer View Post
    So when you try to turn on the wii with wiimote it turns on for a second and goes off or doesnt turn on at all?
    the light turns green for a second and goes off and wii doesnt turn on at all.

  8. #6
    New Member
    Join Date
    Apr 2011
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by franic View Post
    I had same problem and i solved it.unpluging everything and pluging it till it didnt work that should maybe your wii needs power. Dont think it is only because softmod. Hope i helped.
    I have tried power on the wii with another Wii Ac Adapter, and didn't work. I guess i will have to take my Wii on a technical assistance.

    Thanks for all help

  9. #7
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    You have a short. Take a look inside the SD slot and see if any of the pins are out of place or touching the metal tray. The pins should line up with the contacts on your SD card when inserted in the Wii. If you find a bent pin try to bend it back in place without breaking it. Make sure to unplug power before doing anything.
    Last edited by streamlinehd; 05-01-2011 at 03:14 PM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •