Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Will this help (Semi-bricked wii)

  1. #11
    New Member
    Join Date
    Jan 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    What's the link to your softmod guide? And I'm having a similar problem to hanzo 3. I'm semi-bricked but idk if updating will resolve it. I made the mistake of installing a theme (i know, it was stupid) and now I can't access my wii settings. I could care less if i have to use a disk to install the mod i've been wanting to buy a new wii game anyway.

  2. #12
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    Don't you wish he would have a link to his guide in his signature. I know I wish he would do that.

  3. #13
    New Member
    Join Date
    Jan 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    lol haha i just saw that a while ago. I tried it but it didn't do anything for me i still got that stupid theme installed and it's still not letting me into my Wii Settings. I have 4.2 U installed right now, what games will allow me to update to 4.3?

  4. #14
    New Member
    Join Date
    Dec 2009
    Posts
    28
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I was trying out the guide, but got some hardship installing the wads. the Wad Manager (1.6 is what I'm using) only allows me to install from sd:\\wad\xx.wad and not sd:\\wad\IOS Update\\xx.wad, and the (1) button does nothing.
    Can you link me to the Wad Manager you made your guide according to? I tried 1.7 but didn't know where to put it on the SD card..

  5. #15
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    all the apps are in the guide, wadmanager is not one of them, use MMM
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. 1 User Says Thank You mauifrog For This Useful Post


  7. #16
    New Member
    Join Date
    Dec 2009
    Posts
    28
    Thanks
    5
    Thanked 0 Times in 0 Posts
    You mean the Multi-Mod app with Bootmii thumbnail on it? I tried opening that, it says *loading Bootmii* but then redirects me back to the Homebrew Channel.

    Nevermind, I just figured out I should've restarted the Wii, I'm trying it out now, will post results
    Thanks again!
    Last edited by peire; 04-30-2011 at 10:13 AM. Reason: double posted

  8. #17
    New Member
    Join Date
    Dec 2009
    Posts
    28
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Exclamation Hellyeahz!!

    It worked!
    Thanks a billion! It finally worked, the semi-brick and almost everything is working!

    Though I have a little issue that I posted here (hopefully in the right forum)
    Would be great if you could help me further
    Again, thanks a lot!

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •