Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Channels give black screen, but HBC works. Brick?

  1. #1
    New Member
    Join Date
    Apr 2011
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Channels give black screen, but HBC works. Brick?

    Good day guys.

    I'm facing a problem here. I looked at lots of posts, but didn't find a similar situation.
    The last time I turned on my Wii was, like 3 weeks ago, and I had the urge to play recently.
    It started up just fine and I was able to play games normally. The next day, I went to play again, but my games didn't work. Every time I put a game, I received that kind black screen of death saying: "An error has occurred. Press the eject button. . .".
    This happened to all of my burned and original games. The black screen was automatic, I didn't even need to access the Disc channel to start the game.
    Later, I tried accessing the other channels, but the black screen kept popping up on all of them.
    Fortunately, the HBC still works.
    Then, I tried using Neogamma loader to play, but I always got the error: "DVD Err(1208), Disc ID".
    I have a D2Ckey hardmodded Wii on 4.3U, and I can still acess the Wii seetings.
    This happened out of nothing, I didn't install or change anything. I have no WADs neither.
    Is this some kind of brick? It just doesn't fit the kinds of bricks I've read about so far.
    I beg for your help.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Make an introduction, link is in my sig below. Then post a syscheck - http://www.wiihacks.com/tutorial-arc...tem-check.html

  3. #3
    New Member
    Join Date
    Apr 2011
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Introduction made.
    The syscheck report:

    Spoiler


  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Why do u have so many trucha signed ios? Did u follow a guide from here? U should have followed the softmod any wii guide in my sig below

  5. #5
    New Member
    Join Date
    Apr 2011
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I don't really have an answer for that.
    Do you suggest that I cannot follow the given guide?

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    No, u should read through that guide and then do it and u should be good to go afterwards. Bare in mind that u do not need to reinstall the HBC but u may want to make another nand back up.

  7. #7
    New Member
    Join Date
    Apr 2011
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I did everything that the guide told. All the procedure occurred as it should have.
    Still, my problems remain.
    I can't acess any of my channels, I still get the same black screen.
    And I'm unable to load anything with the provided software.

  8. #8
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    this might be a shot in the dark but is your wii a region changed korean wii?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  9. #9
    New Member
    Join Date
    Apr 2011
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    No, it is not.

  10. #10
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Pull the chip and see how it works..

    and post a new system check first..

    Did I come off like a jerk?? Read more here


    [/spoiler]

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •