Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Channels give black screen, but HBC works. Brick?

  1. #11
    New Member Link's Avatar
    Join Date
    Oct 2010
    Location
    NM, its in the US contrary to popular belief
    Posts
    686
    Thanks
    117
    Thanked 186 Times in 110 Posts
    I you pull the chip, and it still does not work, you have a bad disk drive. Before you all yell and scream at me saying that this cannot be the problem, do some research and you will find out that none of your channels will work and get errors on disk channel and neogamma.
    My Consoles 4.1U Bootmii/Boot2 PSP1001Phat PS3Slim 120gb

    Useful Links:
    Softmod ANY Wii
    Latest Neogamma Channels
    Please hit the thanks button if I help you.

  2. 1 User Says Thank You Link For This Useful Post


  3. #12
    New Member
    Join Date
    Apr 2011
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Here's the new syscheck:

    Spoiler


    I'll try pulling the chip, but it seems likely that I've got a bad disk drive.

  4. #13
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    I would have cIOS222/223 at rev 4 but thats besides the point.. it more then likely is your disk drive considering your Sys check is good..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. #14
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Quote Originally Posted by LiNkZoR View Post
    I you pull the chip, and it still does not work, you have a bad disk drive. Before you all yell and scream at me saying that this cannot be the problem, do some research and you will find out that none of your channels will work and get errors on disk channel and neogamma.
    This ^

    or you need to refit the drive or replace the data ribbon cable

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •