Results 1 to 10 of 10

Thread: Semi-brick or faulty drive?

  1. #1
    New Member
    Join Date
    Aug 2009
    Location
    Russia, Krasnodar
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Semi-brick or faulty drive?

    Good day to all! Tell me please, can it be considered semi-Brick my case and, if so, tell me how to fight it. A little pre-history: wii bought in Japan (RVL-001 JPN), was Wiikey1 chip onboard and run unlicensed discs. Once the majority of new games started to demand additional updates I did upgrade to 4.1e with "The Legend of Zelda: Twilight Princess" and AnyRegion and other "nice soft". After that I managed to install the HBC and everything else that was needed. However, with the advent of home internet wide channel, accidentally updated the console (via the menu system) to 4.3e and now I have all the channels were removed, stopped reading discs (both PAL and NTSC) Moreover, even the license disk. Especially for this, through ebay ordered a licensed Super smash brothers brawl, but even he does not want to be defined by the system. If there is anyone has experience in solving similar problems, tell me, please.
    P.S. Sorry for my crappy English.
    I would be grateful for any advice.

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,392 Times in 1,030 Posts
    Blog Entries
    2
    Moved your post to your OWN thread in the bricked section for better assistance.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Try to run the wiikey firmware update disc and config disc. Set the wiikey for pal. Hope that helps, otherwise you may need to try removing the wiikey. Keep in mind that 4.3e can only read in region pal disc.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #4
    New Member
    Join Date
    Aug 2009
    Location
    Russia, Krasnodar
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Removed wiikey1, try to update through the system menu, but the same error 32017. And licensing PAL discs are not detected by the system. Now I have a WiiKey fusion, but with him also some problems, because when you install the switches to "Europe-position" - channel GC will not boot, when set to "Japan-position" channel GC loaded, but recorded on SD-card image of the game ( JPN) can not be detected. On the games selection screen appears "Mounting ..." and nothing more. Help please.

  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Try to load a jap exploit game
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #6
    New Member
    Join Date
    Aug 2009
    Location
    Russia, Krasnodar
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    licensed Jap game "Super smash brothers brawl" doesnt recognized by wii
    maybe DVD-drive is ill how can I test it?

  7. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    That sucks, try a single layer game exploit, a savegame exploit. Can you still run the Wiikey disc, or no?

    Do you have a NAND backup? Or is the wii old?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #8
    New Member
    Join Date
    Aug 2009
    Location
    Russia, Krasnodar
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Now is available a license "Cars" PAL, but he also refuses to run: (
    NAND once did, but I can not find it: (
    console itself is really a relatively old. Probably the end of 2007.

  9. #9
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    If nothing will load you'll probably need to reprogram the NAND.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #10
    New Member
    Join Date
    Aug 2009
    Location
    Russia, Krasnodar
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    How can i do it myself?

    added

    I took the video and posted on YouTube (http://www.youtube.com/watch?v=msBgnfL6gCA). The "Mounting" hangs long and does not disappear. If you pull out the card, then you will see "insert SD-card".
    Last edited by xaldey; 04-30-2011 at 05:18 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •