Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Wii black screen-unsure how to proceed

  1. #1
    New Member cigi10's Avatar
    Join Date
    Jun 2009
    Location
    Houston, TX
    Posts
    11
    Thanks
    6
    Thanked 1 Time in 1 Post

    Wii black screen-unsure how to proceed

    Hello to anyone out there willing to give me some guidance:
    I turned on my Wii yesterday only to be greeted by a black screen. I have had no problems since soft-modding using mauifrog’s Softmod Any Wii guide a little over a month ago; my Wii was purchased in 2007, and had been updated to 4.3. I used the Yu-Gi-Va exploit to install hackmii (only because my Super Smash Brothers Brawl disk will no longer read, so I rented the first usable game that was available), and installed the homebrew channel and bootmii as boot2. I did the nand backup, and followed the guide to the letter ending with my system menu 4.1, ios58-well almost, because when reading back over the guide today I saw I neglected to do the optional brick protection step; I planned to at the time, but had never got back to it; besides everything was working and I simply forgot. If neglecting this step means my Wii has now become an ugly paperweight, then so be it I guess. Using mauifrog’s OH SH*T: Black Screen of WII!!! I was able to boot priloader after removing the sd card, but what do I do after that? Sorry, but I don’t know how to proceed to fix the brick though I know I am on the right track. I have never posted here before, only searched where I needed to, so if this is the wrong place, slap on the wrist reading room accepted, just let me know where I should have posted. Thanks!

  2. #2
    New Member
    Join Date
    Nov 2009
    Posts
    43
    Thanks
    26
    Thanked 10 Times in 8 Posts
    Have you checked priiloader to see if boot black screen hack (orsomething along those lines is enabled.

  3. 1 User Says Thank You preay80 For This Useful Post


  4. #3
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by cigi10 View Post
    Hello to anyone out there willing to give me some guidance:
    I turned on my Wii yesterday only to be greeted by a black screen. I have had no problems since soft-modding using mauifrog’s Softmod Any Wii guide a little over a month ago; my Wii was purchased in 2007, and had been updated to 4.3. I used the Yu-Gi-Va exploit to install hackmii (only because my Super Smash Brothers Brawl disk will no longer read, so I rented the first usable game that was available), and installed the homebrew channel and bootmii as boot2. I did the nand backup, and followed the guide to the letter ending with my system menu 4.1, ios58-well almost, because when reading back over the guide today I saw I neglected to do the optional brick protection step; I planned to at the time, but had never got back to it; besides everything was working and I simply forgot. If neglecting this step means my Wii has now become an ugly paperweight, then so be it I guess. Using mauifrog’s OH SH*T: Black Screen of WII!!! I was able to boot priloader after removing the sd card, but what do I do after that? Sorry, but I don’t know how to proceed to fix the brick though I know I am on the right track. I have never posted here before, only searched where I needed to, so if this is the wrong place, slap on the wrist reading room accepted, just let me know where I should have posted. Thanks!
    read through this WHOLE thing.
    http://www.wiihacks.com/bricked-wii-...brick-fix.html
    Quote Originally Posted by preay80 View Post
    Have you checked priiloader to see if boot black screen hack (orsomething along those lines is enabled.
    Try reading his post better....

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. 1 User Says Thank You Shift_Lock For This Useful Post


  6. #4
    New Member cigi10's Avatar
    Join Date
    Jun 2009
    Location
    Houston, TX
    Posts
    11
    Thanks
    6
    Thanked 1 Time in 1 Post
    Quote Originally Posted by preay80 View Post
    Have you checked priiloader to see if boot black screen hack (orsomething along those lines is enabled.
    I see lock system menu with black screen...is that what you mean?

  7. #5
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Dont lock it!!!

    that suggestion would be valid if you set that hack in priiloader.. then your wii would boot to black screen.. and to fix it you would simply disable that hack.. BUT your console was working and now is not correct? or DID you mess with priiloader right before it stopped working?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  8. 1 User Says Thank You Shift_Lock For This Useful Post


  9. #6
    New Member cigi10's Avatar
    Join Date
    Jun 2009
    Location
    Houston, TX
    Posts
    11
    Thanks
    6
    Thanked 1 Time in 1 Post
    Okay, will do. Will let you know how it comes out. Thanks!

  10. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by cigi10 View Post
    ........installed the homebrew channel and bootmii as boot2. I did the nand backup........ my Wii has now become an ugly paperweight, then so be it I guess.
    Boot2 makes your pretty much brickproof so don't sweat too much. If all else fails, you can do a nand restore. Maui's brick fix guide will probably get you back on track though.

  11. 1 User Says Thank You skellinator For This Useful Post


  12. #8
    New Member cigi10's Avatar
    Join Date
    Jun 2009
    Location
    Houston, TX
    Posts
    11
    Thanks
    6
    Thanked 1 Time in 1 Post
    While I understand the admonisment to read his post better and have read the provided link, before I proceed, I did not do any of the things mentioned in the guide, ie everything installed fine, there were no error messages, and I have not installed any additional wads. So do I proceed from this step:

    Backup and format your sd-card
    Extract Dop-Mii_v14.2.zip to sd:\

    Load Dop-Mii
    Load dop-mii from HBC, or-
    Load from priiloader load/install, load the dop-mii.dol, or
    You can use HBC-Forwarder.dol to start HBC from priiloader if needed, then load dop-mii
    Dop-mii starts

    and continue on? As I stated in my first post I was unsure which guide to use.

  13. #9
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    I hope you are talking about Maui's post and not preay80's...

    Use the guide I linked.. you can run dop mii from priiloader and re install your sm..

    Yes start from there

    When you are finished follow maui's softmod any wii guide in my signature.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  14. 1 User Says Thank You Shift_Lock For This Useful Post


  15. #10
    New Member cigi10's Avatar
    Join Date
    Jun 2009
    Location
    Houston, TX
    Posts
    11
    Thanks
    6
    Thanked 1 Time in 1 Post
    Yes, all i have ever used was maui's guides. Thanks for the clarification, and I will post if it works (or not).

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •