Page 1 of 4 123 ... LastLast
Results 1 to 10 of 31

Thread: Original Wii Bricked with 4.2U, man I am dumb...

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    13
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Ca Original Wii Bricked with 4.2U, man I am dumb...

    It has come to this folks, I have been on the site for weeks now reading posts on how to Unbrick my Wii but it is starting to look like I may not be able to but as a final cry for help here it goes.

    I was running 4.2U on my system, using an original WiiKey (don't ask, I thought Updates were disabled) and I decided it was time to get into the SoftMod scene as I could run games from USB, Backups, HomeBrews and just modify and have fun with the Wii.

    I started following this Guide http://www.wiihacks.com/recommended-...d-any-wii.html and right on step 1, I got bricked. As soon as I clicked the SD portion and it asked to launch I got a black screen, waited and nothing for a few minutes so I powered off the Wii and back on. Black Screen of Death ever since.

    Anyways...now I am bricked. Used to have a WiiKeyV1 but it would not AutoBoot. I just bought a WiiKey Fusion and I have a friends Wii here, he has a WiiKey2 but again, does not AutoBoot. I disabled the Power and Ground from his WiiKey2 and put the Fusion in. Booted up his Wii configured the Fusion for Region Free and Autoboot.

    I took my DVD Drive and started taking the WiiKeyV1 out and I did something and now that Drive does not have Power, guess I am now considered REALLY DUMB at this point, so now I am using my buddy's DVD (GC2-D1A) drive with my Original Wii which had a GC2-D1 drive in it, I am assuming this should not matter but maybe it does.

    With the Fusion configured and entering the Recovery Menu, I tried the Nintendo Backup Disk (was worth a shot), UUDv4, AutoBoot disks, Games with Updates on them (Wii Fit, New Super Mario Bros., ETC) and it appears nothing will AutoBoot for me...am I doing something wrong? Should I have gotten a different ModChip? Am I really just screwed?

    Can anyone tell me any way possible to Unbrick my Wii? Mine is an Original bought the day of release and my buddys is a few years old now. Any additional information you need let me know...

    Thanks in advance gang.
    Screwba

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    It is probably your BT module. Can you power the wii onwith the wiimote?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    New Member
    Join Date
    May 2010
    Posts
    13
    Thanks
    8
    Thanked 0 Times in 0 Posts
    WiiMote works to power it on fine.

  4. #4
    New Member
    Join Date
    May 2010
    Posts
    13
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Also, just to note, when I put my buddy's DVD Drive in my Wii, it spins up fine so I definately fried my drive from what I can tell.

    Also, Just found an already modded Wii on KIJIJI for $100...going to go get this and then *ROUND 2*, softmod it using your guide...from what I can tell, it was manufactured in 2006 so it is the second or third round of Wii's which hit the market.

    Wifey will be happy tonight... ;-)

  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Try testing the wifi module. Is savemiifrii working?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #6
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Drive is probably just one of the 2 fuses and can be repaired.

    What is the serial number of the console?

  7. #7
    New Member
    Join Date
    May 2010
    Posts
    13
    Thanks
    8
    Thanked 0 Times in 0 Posts
    SaveMiiFii is working, I can boot up with the GC Controller without a problem and see the 4.2 (U) in the lower corner. At this point when I put in an AutoBoot Disk, it reads, stops, reads, stops, reads a third time and then just stops. The Nintendo Backup Disk though would start/stop 2 times and then the disk would just keep spinning like it was trying to read it, I left it spin for 15 minutes though and nothing.
    ------
    My Console Serial is: LU100897159 (bought from Wal-Mart in Northern Virginia the night of release, I actually bought 3 and eBay'd 2 of them)
    ------
    If you look at the board on the Drive though (where the WiiKey was) a piece of the green board is lifted, apparently I was too quick and just plain old sloppy trying to remove the WiiKey V1 from it...rushing when Ishould not have been and also tired and sick at the moment...don't think it can be repaired but would love to be able to, I am sure these drives are far and few between these days.

    The Chip on my drive is a GC2-D1, this chip isn't even listed in the database online. My buddy's chip is a GC2-D1A, again, not listed in the online DB. I guess they are known as something else?

    How do I 'test' the WiFi module?

    Was looking at the wrong chip...

    Mine = GC2-DMS
    Buddy's = GC2-D2E
    Last edited by emuhack; 03-24-2011 at 07:52 AM. Reason: REALLY!!!! USE THE EDIT BUTTON!!!!

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Use the edit button not the REPLY button next time.....


  9. 1 User Says Thank You emuhack For This Useful Post


  10. #9
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Try to load an in region game patched to autoboot
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  11. #10
    New Member
    Join Date
    May 2010
    Posts
    13
    Thanks
    8
    Thanked 0 Times in 0 Posts
    You mean take any game ISO and use WiiScrubber/AutoBoot to turn it into a bootable game? *sorry, N00B here* But I am good at reading...

    Any preference in what game I should use?
    Last edited by screwba; 03-24-2011 at 12:24 PM.

Page 1 of 4 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •