Page 1 of 5 123 ... LastLast
Results 1 to 10 of 47

Thread: I am in need of the WiiHacks community's knowledge...

  1. #1
    New Member Miketroid's Avatar
    Join Date
    Mar 2011
    Location
    The Sky Temple, Dark Aether
    Posts
    28
    Thanks
    0
    Thanked 2 Times in 1 Post
    Hello WiiHacks community! I am the Miketroid, and I'm having some bad wii issues. Yep, that's right. I believe I have a full-bricked wii. Let me explain the scenario:

    I shamefully tried to get a theme for my wii. I used wad manager 1.7 to install it. But however. As I selected the wad, I hit... uninstall wad. ( I know. INCREDIBLY stupid move on my part) I then installed the wad. This only made the situation worse. As it removed priiloader from my wii. I went back to the homebrew channel, but my wii remote disconnected. A sign that it was bricked. (I didn't know this at the time) I then shut down the system. Next, I turned it back on. But, my TV, it continued to show a blue screen that said -NO SIGNAL- Yes, I could turn it on with the wii remote. So it isn't a Bluetooth problem. Priiloader was uninstalled by the wad, so I couldn't use that. I could've sworn that I had bootmii installed as boot2. But it didn't show up. So I don't know what happened to it.

    Here are some specs. of my system:

    System menu ver. 4.3u
    Softmodded
    Priiloader WAS installed
    I used the SSBB method to use hackmii installer.
    A 1GB SD card is what I use
    Wads were loaded from my 4GB USB drive.

    Boot2 won't load so I may be out of luck...

    HOWEVER, All hope may not be lost! I'm not that stupid, as you may suspect.
    On my computer, I happen to have a backup of my wii NAND! I made a separate folder on my computer called "NAND backup" In this folder, I have the following files:

    NAND.bin
    KEYS.bin
    A folder titled "bootmii"
    Inside the bootmii folder is:
    armboot.bin
    bootmii (configuration settings)
    ppcboot.elf

    That's all I can provide as of now.

    So I ask you WiiHacks, is there anything possible that I can do to recover my wii?

    If you need to know anything else, just ask and I will try my best to answer.

    *****UPDATE*****

    I can now 100% confirm that I have boot2 installed.
    Last edited by Miketroid; 03-24-2011 at 06:00 PM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,818
    Thanks
    882
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    Place the bootmii folder and your nand files back on-the SD card and place it in the wii. Switch it on. What happens?

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,064
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    NAND.bin
    KEYS.bin
    A folder titled "bootmii"
    Inside the bootmii folder is:
    armboot.bin
    bootmii (configuration settings)
    ppcboot.elf
    put all of that on your sd card and you should be able to restore your nand....assuming you had bootmii/boot2 to begin with

  4. #4
    New Member Miketroid's Avatar
    Join Date
    Mar 2011
    Location
    The Sky Temple, Dark Aether
    Posts
    28
    Thanks
    0
    Thanked 2 Times in 1 Post
    Nothing unfortunately.
    May the Light of Aether shine upon you!

    - U-mos- The fifth Sentinel of the Luminoth

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,064
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by Miketroid View Post
    Nothing unfortunately.
    That means you did not have boot2. Bad news there. With no priiloader and no boot2 you only have 1 option and that is to find someone to flash your nand for you. Theme bricks are bad news.

  6. #6
    New Member Miketroid's Avatar
    Join Date
    Mar 2011
    Location
    The Sky Temple, Dark Aether
    Posts
    28
    Thanks
    0
    Thanked 2 Times in 1 Post
    Quote Originally Posted by skellinator View Post
    put all of that on your sd card and you should be able to restore your nand....assuming you had bootmii/boot2 to begin with
    do all the files have to be on the root of your SD card, or do I stick the bootmii folder in there as well?
    May the Light of Aether shine upon you!

    - U-mos- The fifth Sentinel of the Luminoth

  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,818
    Thanks
    882
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    When u switch the wii on how many times does the DVD light flash?

    Put the bootmii folder on the root of the SD card

  8. #8
    New Member Miketroid's Avatar
    Join Date
    Mar 2011
    Location
    The Sky Temple, Dark Aether
    Posts
    28
    Thanks
    0
    Thanked 2 Times in 1 Post
    Quote Originally Posted by Pob3008 View Post
    When u switch the wii on how many times does the DVD light flash?

    Put the bootmii folder on the root of the SD card
    It does the one where I first press. Then it does 2 quick flashes.
    May the Light of Aether shine upon you!

    - U-mos- The fifth Sentinel of the Luminoth

  9. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,064
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by Pob3008 View Post

    Put the bootmii folder on the root of the SD card
    That.
    It has to be on card for it to launch.
    It does the one where I first press. Then it does 2 quick flashes.
    good news....you can restore you nand

  10. #10
    New Member Miketroid's Avatar
    Join Date
    Mar 2011
    Location
    The Sky Temple, Dark Aether
    Posts
    28
    Thanks
    0
    Thanked 2 Times in 1 Post
    Quote Originally Posted by skellinator View Post
    That means you did not have boot2. Bad news there. With no priiloader and no boot2 you only have 1 option and that is to find someone to flash your nand for you. Theme bricks are bad news.
    Lesson learned: themes suck.
    May the Light of Aether shine upon you!

    - U-mos- The fifth Sentinel of the Luminoth

Page 1 of 5 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •