Results 1 to 8 of 8

Thread: Bricked wii, HELP

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Bricked wii, HELP

    Hi,
    I followed the
    Softmod 3.0-4.2 [E/U/J] Wiis


    tutorial by Cile and was softmodding my 4.2E wii. I was unable to install priiloader, and then installed 4.1E, yes, STUPID THING TO DO. It now wont even go to the menu screen, nothing, i cant even get to the sd card.
    When i power up my wii, nothing happens at all, just a blank, black screen, ive used another wii, and that works fine, so i know its not an issue with leads/cables.
    Plz help me................

  2. #2
    New Member Binary Wave's Avatar
    Join Date
    Jan 2011
    Posts
    437
    Thanks
    1
    Thanked 56 Times in 54 Posts
    Sounds like you bricked because you had a stubbed or nonexistent SM IOS for 4.1.

    More info, please. I'm assuming you don't have BootMii as boot2? Do you have a NAND Backup (nand.bin and keys.bin)?

  3. #3
    New Member
    Join Date
    Jan 2011
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,
    yes, i did install bootmii as boot2, and i have my nand backup files here on my pc, but how can i do anything if i cant even get to my sd card?
    thanks for reply Binary Wave...

  4. #4
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    856
    Thanks
    7
    Thanked 144 Times in 130 Posts
    Have you tried prilloader?

  5. #5
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    856
    Thanks
    7
    Thanked 144 Times in 130 Posts
    Quote Originally Posted by toby1978
    Have you tried prilloader?
    Nevermind, I should read a little closer. Lol

  6. #6
    New Member
    Join Date
    Jan 2011
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I put the bootmii folder back on the sd, that was why i couldnt load anything up, so ive successfully un-bricked my wii. Can any-one advise as to why im unable to install priiloader, using the guide (as above) is there an alternative way for me to instal it?
    Thanks

  7. #7
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    856
    Thanks
    7
    Thanked 144 Times in 130 Posts
    You need to load through mmm.

  8. #8
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    WOW if your softmoding 4.2 why would you even open the 4.1 spoiler and install the 4.1 sys menu....

    This thread is closed keep questions in guide thread and READ....if your not sure ask and wait for an answer before you do something.....

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •