Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 41

Thread: Help... My Wii...

  1. #11
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,427
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    I'm confused about your first post then. You said you have a black screen but you can still launch Bootmii. That tells me you have Bootmii installed as Boot2. If that is the case then all you should have to do is place the files I gave you on your SD card, place it in your Wii and boot. MMM should start a few seconds latter without getting into HBC. Do you not have Bootmii/Boot2? If not then please explain how you can get into Bootmii.

  2. #12
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by jurejure View Post
    that would help but when i try the HC on the bootmii its only black screen
    and my wii doesn't upload menu
    The pack uses cboot2 to load MMM not HBC. Follow Krafter's instructions.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  3. #13
    New Member
    Join Date
    Mar 2011
    Posts
    17
    Thanks
    4
    Thanked 0 Times in 0 Posts

    the thing is...

    my wii can normally run the mmm but i can only acces itt with my gamecube controller ( the sensor bar is workking fine and the wii remote too because i tryed to turn on the wii and the result is still the same...) i installed the 6 wads all the same time ( slecting all wads with the R button) and then when they installed i reseted the wii and when i turn it on result? still the black screen.. would it help if i go and download that wad again that bricked my wii and put it in wad folder and uninstall it?
    in my country all repair factories are retarded and they are throwing away the bricked consoles...
    they give you like 40€ for it and then they throw it away or for spare parts
    the mmm works fine but when i check the wii system info it says that the wii's system is 4.1 but when i look on the region it shows only ?? so please help me

  4. #14
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Did you brick when installing a theme or was it a channel? Look in your wad folder on your sd card and list the name of the wad you installed. If it was a theme and you tried uninstalling it, you messed up your settings.txt and will have to fix it.

    Edit: Yeah, it sounds like you messed up your settings.txt

    -Download this: CB2_BB_System-Settings-Replace_MOD.zip
    -Extract contents to SD card
    -Copy the settings.txt from the pal folder to root of SD card
    -Run Settings replacement mod from cboot2 and choose to replace settings.txt with the new one.
    Last edited by streamlinehd; 11-15-2011 at 04:24 PM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  5. #15
    New Member
    Join Date
    Mar 2011
    Posts
    17
    Thanks
    4
    Thanked 0 Times in 0 Posts

    umm

    well i downloaded the zip but im totaly confused how to use it

  6. #16
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by jurejure View Post
    well i downloaded the zip but im totaly confused how to use it
    1. Download the pack and extract contents to freshly formated SD card
    2. Copy and paste the settings.txt from the Pal folder and put it on the root of your SD card.
    3. Insert SD card in Wii and power on console
    4. Settings Replacement Mod Starts
    5. Press A on GC Remote to Replace Settings.txt with the one on the SD card
    6. Reset Wii

    You should read the readme file that comes with it if you're still confused.
    Last edited by streamlinehd; 03-16-2011 at 11:38 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  7. 1 User Says Thank You streamlinehd For This Useful Post


  8. #17
    New Member
    Join Date
    Mar 2011
    Posts
    17
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Okay i did a sysCheck but sadly i couldn't see the report cuz my wiimote wont work ( nothing is wrong with the sensor bar!!) but it left me a notepad on my sd rot here is the report

    sysCheck v2.1.0b6 by Double_A
    ...runs on IOS36 (rev 3607).

    unknown

    Homebrew Channel 1.0.0 running on IOS0
    Hollywood v0x11
    Console ID: 70131690
    Boot2 v4
    Found 111 titles.
    Found 40 IOS on this console. 11 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 525): No Patches
    IOS13 (rev 1031): No Patches
    IOS14 (rev 1031): No Patches
    IOS15 (rev 1031): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1031): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1038): No Patches
    IOS22 (rev 1293): No Patches
    IOS28 (rev 1806): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3607): No Patches
    IOS33 (rev 3607): No Patches
    IOS34 (rev 3607): No Patches
    IOS35 (rev 3607): No Patches
    IOS36 (rev 3607): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5661): No Patches
    IOS57 (rev 5918): No Patches
    IOS58 (rev 6175): USB 2.0
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5661): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS236 (rev 1): Trucha Bug, ES Identify, NAND Access
    IOS249 (rev 65280): Stub
    IOS250 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS254 (rev 65280): Stub
    BC v6
    MIOS v10

    Report generated on 2011/03/017.

    That is the report

  9. #18
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    it looks like you took a nintendo update.... I might be wrong though..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  10. #19
    New Member
    Join Date
    Mar 2011
    Posts
    17
    Thanks
    4
    Thanked 0 Times in 0 Posts
    is there something that can be done?

  11. #20
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    yeah wait for one of the mods to respond... I'm not much help here.

    Did I come off like a jerk?? Read more here


    [/spoiler]

Page 2 of 5 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •