Results 1 to 6 of 6

Thread: 4.2 wii bricked after updating to 4.3 with game cd

  1. #1
    New Member
    Join Date
    Mar 2011
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    4.2 wii bricked after updating to 4.3 with game cd

    From what i know you have to update the wii to remove the preloader but instead i got a black screen after i updated the wii with a wii game CD.

    The things i know i had on the wii was after i followed the USB guide which means i have boot2 but as an ios.

    I also have a custom theme ive been using ofr some time but no issues with installing on that

    Then i installed preloader 0.29 then realizing that the preloader was not the new one i updated with a wii game to go to 4.3 then start back from there for i didnt have access to any net but after it had finished all i got was a black screen but i still have preloader 0.29 but since i also updated my hbc the preloader cant find that channel so all i can do is use the install file option

    What can i do to fix this?

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Follow my softmod guide, except load hackmii or MMM from preloader. When your done you'll be fixed
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. 1 User Says Thank You mauifrog For This Useful Post


  4. #3
    New Member
    Join Date
    Mar 2011
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    i get a sd mount error?

  5. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by pauselink1
    i get a sd mount error?
    If in MMM, reload cios250
    If in preloader, use a standard SD card, not sdhc

  6. 1 User Says Thank You mauifrog For This Useful Post


  7. #5
    New Member
    Join Date
    Mar 2011
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    sd works in 36 ios

    250 dont work 36 does though and in preloader ios 36 makes the system menu load back is there any thing i can do to solve what is going on or do i continue the guide?

    i used to have 249 as the system menu ios

    also sometimes the wii remote does not work in the mmm but gc does
    Last edited by pauselink1; 03-15-2011 at 08:39 AM.

  8. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Just follow the guide, your issue will be sorted when your done.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •