Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Riddle me this...bricked Wii and cBoot2 problem

  1. #1
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5

    Riddle me this...bricked Wii and cBoot2 problem

    I'm working on a Wii for this user. When I removed the original nand I ran into a bad block 3 while trying to flash Bootmii/Boot2 so I had to replace it with one out of stock. I then loaded the dump into the new nand with Bootmii (appended the keys) in hopes to recover his Wii as it was before the brick but for the life of me, I can't get cBoot2 to load. It freezes at loading IOS36. I can get nand formatter to run but I only want to do that as a last resort.

    I'm still confused about what caused his Wii to brick to begin with because when I looked at the Infectus dump with ShowMiiWads, everything looked normal. He had a SM and SM IOS plus all kinds of other IOS and cIOS's. The crazy thing should have loaded. I couldn't even get into it with SaveMiiFrii.

    Any ideas or tips? I have all the resources necessary for any kind of fix but I'm not sure that there are any other than nand formatter. If I have to use nand formatter, is there a way to recover the saved games?

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Ios36 is either corrupt or you have an issue with loading ios, which could suck. I would try to fix his NAND with Giantpune's NANd.bin editor, then restore that. Or if needed make Hume a new formatted NAND.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. 2 Users Say Thank You to mauifrog For This Useful Post


  4. #3
    New Member Binary Wave's Avatar
    Join Date
    Jan 2011
    Posts
    437
    Thanks
    1
    Thanked 56 Times in 54 Posts
    Quote Originally Posted by mauifrog
    Ios36 is either corrupt or you have an issue with loading ios, which could suck.
    That's what I was thinking, but I didn't reply as I was pondering on whether it could be true or not.

  5. #4
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by mauifrog View Post
    Ios36 is either corrupt or you have an issue with loading ios, which could suck. I would try to fix his NAND with Giantpune's NANd.bin editor, then restore that. Or if needed make Hume a new formatted NAND.
    So does cBoot2 actually use IOS36? I didn't think it did, since it says IOS36v16 (or something around that), which isn't a real version.

    @Krafter: I know this sounds ridiculous, but just so we can get it out of the way, try using MMM CB2.zip instead. I seriously doubt you have a bad version of cboot2, but I think it would be good to make sure.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  6. #5
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Just to humor you, I tried your download JoostinOnline. I'm leaning more toward a major failure/corruption in the nand. I replaced IOS36 as mauifrog suggested but it still failed to load. Since the thing fails to boot at all when everything that is needed is there, I think it's a problem with not being able to load any IOS again and mauifrog suggested. I don't even get a black screen just a no signal screen. I'm in the process now of creating a new nand with Giantpune's Nand.bin editor which I'm sure will work. The user will just have to face the sadness of loosing his game saves.

  7. #6
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    I felt awkward just asking you. Too often it problems are caused by simple things we dismiss.

    I haven't used ShowMiiWads a lot, but I know you can backup/restore save files with it. Will that not work in this case?
    "Macs are the Perfect Computers," said the Perfect Idiot.

  8. #7
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by JoostinOnline View Post
    I felt awkward just asking you. Too often it problems are caused by simple things we dismiss.
    LOL, It's usually the little things I overlook so I'm glad you asked.
    I haven't used ShowMiiWads a lot, but I know you can backup/restore save files with it. Will that not work in this case?
    I need to look more into this. I thought that as well but I can't seem to figure it out yet.

  9. #8
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Krafter View Post
    I need to look more into this. I thought that as well but I can't seem to figure it out yet.
    You can only backup individual saves on channels, but if you can backup/restore all saves from a file by right-clicking on any file and selecting an option from Savedata. That will cover all save files.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  10. #9
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    try running the the nand from the wii through sneek or uneek and see if it runs
    See the Thanks button over there?
    <================================= Click it

  11. #10
    New Member Binary Wave's Avatar
    Join Date
    Jan 2011
    Posts
    437
    Thanks
    1
    Thanked 56 Times in 54 Posts
    Quote Originally Posted by WhiteShad0wX
    try running the the nand from the wii through sneek or uneek and see if it runs
    I don't believe Boot2 was modified originally, else Krank wouldn't have to flash it, rendering that option invalid.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •