Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Wii System Menu loads, channels and games don't

  1. #11
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Take a look around for your backup. It will be called nand.bin (keys.bin will work as well). If you find it you can have it flashed back into your Wii by a programmer (for a small fee of course).

  2. #12
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by chipzimmus View Post
    You guys are going to kill me.

    After I posted this topic, I was so damn impatient about getting this fixed that I updated my Wii to 4.3u, thinking it would get rid of the corrupt IOSs. It didn't.

    The Wii still boots, but I still can't load any games or channels. I tried streamlinehd's solution by loading BB v1 with DOP-Mii, but nothing happened, so I tried loading BB for 4.2 w/ DOP-Mii on my SD card and tried to load it via BB, but I got the error 004 message.

    Is there still a way I can load DOP-Mii to fix the files? I have Brawl, so I can use the SmashStack to get the homebrew on.

    Is there anything I can do at this point. I won't touch the damn thing until I hear some replies so I don't make things worse.

    I really appreciate you guys looking into my problem and it's a shame that due to my impatience, I made things more complicated (or probably unsolvable).

    Thanks for your time.
    Damn, something so easy to fix turned into an unfixable brick type. That sucks.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #13
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by chipzimmus View Post
    Is there still a way I can load DOP-Mii to fix the files? I have Brawl, so I can use the SmashStack to get the homebrew on.
    I thought you couldn't load games. Has that changed?
    "Macs are the Perfect Computers," said the Perfect Idiot.

  4. #14
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    If you softmodded with Mauifrog's Softmod any Wii guide you still have a trucha/dip patched IOS80 and this should work for you.

    http://www.wiihacks.com/bricked-wii-...s-bug-fix.html
    Last edited by streamlinehd; 03-09-2011 at 05:24 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  5. #15
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by streamlinehd View Post
    If you softmodded with Mauifrog's Softmod any Wii guide you still have a trucha/dip patched IOS80 and this should work for you.

    http://www.wiihacks.com/bricked-wii-...s-bug-fix.html
    Doesn't he still need a modchip or DarkCorp?
    "Macs are the Perfect Computers," said the Perfect Idiot.

  6. #16
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Mauifrog's Softmod uses IOS60-v6174 from Cioscorp patched to install to slot 80. If the OP used mauifrog's guide he has what he needs (besides possibly not having a compatible drive).
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  7. 1 User Says Thank You streamlinehd For This Useful Post


  8. #17
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by streamlinehd View Post
    Mauifrog's Softmod uses IOS60-v6174 from Cioscorp patched to install to slot 80. If the OP used mauifrog's guide he has what he needs (besides possibly not having a compatible drive).
    I need to get that then, I thought it was just patched through Dop-Mii or something. I was actually just thinking about installing a couple of IOS from DarkCrap for backups, but I should have known mauifrog was light-years ahead of me.

    Thanks for the info.
    "Macs are the Perfect Computers," said the Perfect Idiot.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •