Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Black Screen Wii-remote won't turn console on.

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Black Screen Wii-remote won't turn console on.

    Okay, so I've done some reading and I found that if the Wii-remote doesn't turn the console on it's probably just the Bluetooth module that's faulty. I press a button on the wii remote and the lights flash for a bit, but it doesn't turn on. I can access Prii-loader, but I can't do anything. I've tried several methods on the forums but none work. I didn't upgrade/downgrade anything, it just randomly stopped working and gave me a black screen.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Sprotret View Post
    Okay, so I've done some reading and I found that if the Wii-remote doesn't turn the console on it's probably just the Bluetooth module that's faulty. I press a button on the wii remote and the lights flash for a bit, but it doesn't turn on. I can access Prii-loader, but I can't do anything. I've tried several methods on the forums but none work. I didn't upgrade/downgrade anything, it just randomly stopped working and gave me a black screen.
    I would agree with your assesment, if the wiimote will not power on the wii and priiloader is loading, I think you need a new BT module. It is a cheap fix, about $10 and you'll need a triwing driver, about $4. You'll also need a small phillips driver. It is a simple repair.
    I advise you keep track and label your screws. The wii has many different sizes and if they mix up they don't go back in well.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. 1 User Says Thank You mauifrog For This Useful Post


  4. #3
    New Member
    Join Date
    Jan 2011
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Alright, thank you. I'm surprised at the rather quick response. While posting, I was on ebay about to buy a replacement module. I was afraid that I was doing the wrong thing, thanks for the support. Time to order it.

    So can the bluetooth module just stop working out of nowhere?

  5. #4
    New Member
    Join Date
    Jan 2011
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Some more info. The Wii just loads up on a black screen. I can use the HBC via Priiloader, but when I go to the system menu it just gives me a black screen. (Wii remote won't connect on HBC either. Wii remote won't power the console.)

    I can insert and eject Wii discs. They don't spin, they just go in. The screen is still just black.

  6. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    The BT module can just die, go ahead an order it. If you have a gc controller you can load a game loader, the games will not work with a bad BT module.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #6
    New Member
    Join Date
    Jan 2011
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Loaded up Prii-loader with a Gamecube game inside and the disc is spinning. So I'm safe to assume that it's 100% the BT module?

  8. #7
    New Member
    Join Date
    Jan 2011
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Bump...

  9. #8
    New Member Binary Wave's Avatar
    Join Date
    Jan 2011
    Posts
    437
    Thanks
    1
    Thanked 56 Times in 54 Posts
    Quote Originally Posted by Sprotret
    Loaded up Prii-loader with a Gamecube game inside and the disc is spinning. So I'm safe to assume that it's 100% the BT module?
    Yes. The Bluetooth Module is your problem.

  10. #9
    New Member
    Join Date
    Mar 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hopefully someone can help me. I have been experiencing the same situation. When I power on my wii the tv screen flashes like its trying to do something, but just goes to a black screen. Wiimotes will not connect, just four flashing lights. Through reading I found that it could possibly be the BT Module so I installed one from a parts wii. This did not fix the problem. Please if someone can help me I really need it.

  11. #10
    New Member Binary Wave's Avatar
    Join Date
    Jan 2011
    Posts
    437
    Thanks
    1
    Thanked 56 Times in 54 Posts
    Quote Originally Posted by nif0073
    Hopefully someone can help me. I have been experiencing the same situation. When I power on my wii the tv screen flashes like its trying to do something, but just goes to a black screen. Wiimotes will not connect, just four flashing lights. Through reading I found that it could possibly be the BT Module so I installed one from a parts wii. This did not fix the problem. Please if someone can help me I really need it.
    *cough*

    You revived a thread.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •