Results 1 to 10 of 10

Thread: Help i cant get mario kart to autoboot on rescue menu!

  1. #1
    Banned
    Join Date
    Sep 2010
    Posts
    46
    Thanks
    8
    Thanked 1 Time in 1 Post

    Us Help i cant get mario kart to autoboot on rescue menu!

    Help i cant get mario kart to autoboot on rescue menu!
    Have have a error 003 brick.
    I can't get any games to autoboot!
    I have a drivekey modchip and i use wii autoboot creator to make the games autoboot.
    But the games won't autoboot in rescue menu!
    My firmware version on the side disappears but nothing happens but the wii read the disc.

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,394 Times in 1,030 Posts
    Blog Entries
    2
    You should go back to your other thread you started and ask for additional help there...

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,582 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by dtphu View Post
    Help i cant get mario kart to autoboot on rescue menu!
    Have have a error 003 brick.
    I can't get any games to autoboot!
    I have a drivekey modchip and i use wii autoboot creator to make the games autoboot.
    But the games won't autoboot in rescue menu!
    My firmware version on the side disappears but nothing happens but the wii read the disc.
    Use wii bootme, the autoboot creator does not work well.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #4
    Banned
    Join Date
    Sep 2010
    Posts
    46
    Thanks
    8
    Thanked 1 Time in 1 Post
    Quote Originally Posted by mauifrog View Post
    Use wii bootme, the autoboot creator does not work well.
    I can't use bootme it just crash when i open it!
    I running on windows 7 and vista.

  5. #5
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,703 Times in 1,315 Posts
    Blog Entries
    4
    Is your drivekey configured to autoboot?



  6. #6
    Banned
    Join Date
    Sep 2010
    Posts
    46
    Thanks
    8
    Thanked 1 Time in 1 Post
    Quote Originally Posted by bmarlo View Post
    Is your drivekey configured to autoboot?
    No my drivekey is not set on autoboot.
    I bought it after my brick.
    But it should work if i use The autoboot creator.

  7. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,582 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by dtphu

    No my drivekey is not set on autoboot.
    I bought it after my brick.
    But it should work if i use The autoboot creator.
    Bootme is run from the command line. It does not mater if the chip autoboots, patching the game should work.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #8
    Banned
    Join Date
    Sep 2010
    Posts
    46
    Thanks
    8
    Thanked 1 Time in 1 Post
    Quote Originally Posted by mauifrog View Post
    Bootme is run from the command line. It does not mater if the chip autoboots, patching the game should work.
    How to use BootMe?
    When i run it on command line it say "folder name is invalid".
    Can you show me how to use it?
    Last edited by dtphu; 02-22-2011 at 11:00 AM.

  9. #9
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,582 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by dtphu View Post
    How to use BootMe?
    When i run it on command line it say "folder name is invalid".
    Can you show me how to use it?
    OK, extract bootme.zip to the folder with your Mario Kart iso
    open the cmd shortcut
    type-
    bootme mariokart.iso a
    hit enter

    mariokart.iso needs to be the file name of your iso.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. 1 User Says Thank You mauifrog For This Useful Post


  11. #10
    Banned
    Join Date
    Sep 2010
    Posts
    46
    Thanks
    8
    Thanked 1 Time in 1 Post
    Quote Originally Posted by mauifrog View Post
    OK, extract bootme.zip to the folder with your Mario Kart iso
    open the cmd shortcut
    type-
    bootme mariokart.iso a
    hit enter

    mariokart.iso needs to be the file name of your iso.

    Thanks!
    It works!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •