Results 1 to 4 of 4

Thread: japanese wii plays nothing

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    japanese wii plays nothing

    my japanese wii that is ntsc came with many games ,all worked well.it plays pal games using the freeloader .my problem ,is my daughter conected it to our wifi put in a pal game and it downloaded somthing from the internet dont know what as all menus are in japanese,now it wont play anything just a message on screen i cant read ,any ideas/?

  2. #2
    New Member
    Join Date
    Dec 2010
    Location
    Australia
    Posts
    93
    Thanks
    13
    Thanked 31 Times in 26 Posts
    time to learn Japanese i guess...

    LOL

    really i got no idea wait for the pro's to give you a real solution...

  3. #3
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    was the wii modded before? if so how? hard mod or soft mod? do you have priiloader or boot2?

    What probably happened was the wii took the nintendo japanese firmware update via disk/internet..

    when you first turn on the wii and the screen with all the kanji comes up have you tried pushing "A" on the wii remote?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    You need to softmod it again, with a retail Jap game.

    It is telling you that is can not read pirated dvds without a softmod, only in Japaneses.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •