Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: Full Brick, cBoot2-bootmii works but not WAD manager

  1. #1
    New Member
    Join Date
    Sep 2009
    Posts
    22
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Full Brick, cBoot2-bootmii works but not WAD manager

    I have a full brick, I had bootmii on boot2 from way back when, but recently kids rented a game and updated the system menu to 4.3u. Wii worked fine for a few days, then one day black screen. The slot blinks twice when powering on. I haven't seen Wii System Menu nor HBC since then.

    I can get bootmii to come up using cBoot2, but only when I use the bootmii_NTSC folder from mauifrog. If I don't sub the bootmii folder, I get "failed to load IOS."

    Using cBoot2 I can get to bootmii, but it never autoboots anything else like WAD-manager. From bootmii, HBC doesn't work, and in SD explorer the files all fail to load. I feel like I should be able to restore some IOS60-patched, but can't load WAD manager.

    I can't find my original NAND backup (doh) but I did make a NAND backup yesterday, fwiw.

    How can I run hackmii from within cBoot2/bootmii? Thank you for your advice!

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by jmw86069 View Post
    I have a full brick, I had bootmii on boot2 from way back when, but recently kids rented a game and updated the system menu to 4.3u. Wii worked fine for a few days, then one day black screen. The slot blinks twice when powering on. I haven't seen Wii System Menu nor HBC since then.

    I can get bootmii to come up using cBoot2, but only when I use the bootmii_NTSC folder from mauifrog. If I don't sub the bootmii folder, I get "failed to load IOS."

    Using cBoot2 I can get to bootmii, but it never autoboots anything else like WAD-manager. From bootmii, HBC doesn't work, and in SD explorer the files all fail to load. I feel like I should be able to restore some IOS60-patched, but can't load WAD manager.

    I can't find my original NAND backup (doh) but I did make a NAND backup yesterday, fwiw.

    How can I run hackmii from within cBoot2/bootmii? Thank you for your advice!
    Do my softmod guide linked below. Do chapter 1 "Other Despirate Options- bootmii", Do Chapter 2, Do Chapter 3
    Let me know how that works out. If you have further issues, post back here, preferably with a syscheck log. You can load syscheck from MMM if you can load that. Just extract syscheck_v2.1.0_Beta5.zip to sd:\apps, then load it via MMM app manager.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    New Member Link's Avatar
    Join Date
    Oct 2010
    Location
    NM, its in the US contrary to popular belief
    Posts
    686
    Thanks
    117
    Thanked 186 Times in 110 Posts
    Quote Originally Posted by jmw86069
    I can't find my original NAND backup (doh) but I did make a NAND backup yesterday, fwiw.
    If you put in on your computer, you can easily go and type "nand.bin" or "keys.bin" in your computer search bar and find them.
    My Consoles 4.1U Bootmii/Boot2 PSP1001Phat PS3Slim 120gb

    Useful Links:
    Softmod ANY Wii
    Latest Neogamma Channels
    Please hit the thanks button if I help you.

  4. #4
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by LiNkZoR View Post
    If you put in on your computer, you can easily go and type "nand.bin" or "keys.bin" in your computer search bar and find them.
    Lol, just another case of telling people to search.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  5. #5
    New Member
    Join Date
    Sep 2009
    Posts
    22
    Thanks
    5
    Thanked 0 Times in 0 Posts
    mauifrog, okay I tried the "Boot2 Bootmi Option". Bootmii loaded, I used SD explorer to load bootmini.elf and it went to a green screen and hung.

    I then downloaded and extracted "MMM-58-61_Hackmii_0.8_CB2.zip" to my SD card. It did what it had done in past, no MMM, no Bootmii, it gives me "Failed to load IOS" in red letters.

    I then extracted the "bootmii_folder-NTSC.zip" onto the same SD card with MMM, and upon boot it went to Bootmii. From there not much to do again.

    So far, I've only either gotten "Failed to load IOS" or Bootmii. Bootmii only comes up when I use the bootmii_folder-NTCS.zip archive. What if I substitute something in place of sd:/bootmii/ppcboot.elf, like say copying "hackmii_installer_v0.8/boot.elf" to "sd:/bootmii/ppcboot.elf"? I'm not doing it until I hear mauifrog's go-ahead though... It could be a really stupid idea... :-)

    PS -- no luck finding "nand.bin" or "keys.bin" on different computers I may have archived them on.

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by jmw86069 View Post
    mauifrog, okay I tried the "Boot2 Bootmi Option". Bootmii loaded, I used SD explorer to load bootmini.elf and it went to a green screen and hung.

    I then downloaded and extracted "MMM-58-61_Hackmii_0.8_CB2.zip" to my SD card. It did what it had done in past, no MMM, no Bootmii, it gives me "Failed to load IOS" in red letters.

    I then extracted the "bootmii_folder-NTSC.zip" onto the same SD card with MMM, and upon boot it went to Bootmii. From there not much to do again.

    So far, I've only either gotten "Failed to load IOS" or Bootmii. Bootmii only comes up when I use the bootmii_folder-NTCS.zip archive. What if I substitute something in place of sd:/bootmii/ppcboot.elf, like say copying "hackmii_installer_v0.8/boot.elf" to "sd:/bootmii/ppcboot.elf"? I'm not doing it until I hear mauifrog's go-ahead though... It could be a really stupid idea... :-)

    PS -- no luck finding "nand.bin" or "keys.bin" on different computers I may have archived them on.
    Use this guide- http://www.wiihacks.com/bricked-wii-...-your-wii.html
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #7
    New Member
    Join Date
    Sep 2009
    Posts
    22
    Thanks
    5
    Thanked 0 Times in 0 Posts
    OMG mauifrog I can't believe I hear the little Wii menu jingle background sounds again! It was able to NAND format, install Wii System Menu, and is updating to 4.1u via Super Mario Bros Wii right now.

    Okay it got about 40% through the system update from Super Mario Bros Wii then exited with an error. When I rebooted I went back to Wii System Menu version 4.1u, with channels: Disc, Mii, Shop, Weather, News.

    At this point can I proceed with your (mauifrog) "Softmod ANY Wii"?

  8. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by jmw86069 View Post
    OMG mauifrog I can't believe I hear the little Wii menu jingle background sounds again! It was able to NAND format, install Wii System Menu, and is updating to 4.1u via Super Mario Bros Wii right now.

    Okay it got about 40% through the system update from Super Mario Bros Wii then exited with an error. When I rebooted I went back to Wii System Menu version 4.1u, with channels: Disc, Mii, Shop, Weather, News.

    At this point can I proceed with your (mauifrog) "Softmod ANY Wii"?
    That should be fine.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #9
    New Member
    Join Date
    Sep 2009
    Posts
    22
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Awesome!!!

    At first I tried the guide using Bannerbomb v1 "MMM-58-61-Hackmii_0.8_BB1.zip" and alt files B, C, D, and E. They all hung.

    I then tried the Bannerbomb v2 steps and they worked like freaking clockwork! Thank you thank you mauifrog! I've gone through all steps so far, IOS Updates, Shop Channel v20, and have the App Pack. Now to figure out the USB loader steps... ideal world I convert all my games (a ton) to wbfs and load onto one big fat USB drive. Must be nice for those who already have it done.

    Thanks again for your help!

  10. #10
    New Member
    Join Date
    Sep 2009
    Posts
    22
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Okay basic follow-up question. I have things installed, but cannot run Homebrew Browser because the network isn't active. How do I do that part?

    I went to Wii settings, entered my wireless network info, then during the test it gave me "Error code: 110213" there is a problem with the WiiConnect24 service. Google wasn't comforting, saying hardware issue is likely. It seems common after NAND format. Any advice for Error 110213 or anecdotal feedback that it isn't hardware but something else?

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •