Results 1 to 7 of 7

Thread: bricked wii - system menu does't load

  1. #1
    New Member
    Join Date
    Feb 2011
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Exclamation bricked wii - system menu does't load

    Hello.
    I'm a newby and tried to softmod my wii 4.3 with this tuturial: http://www.chrislowthian.co.uk/nintendo-wii-4-3-softmod-guide/1522/

    I followed every step but, after installing priiloader, my wii went black screen...it does not start system menu...
    I am able to start priiloader and bootmii. I can start homebrew channel by making load file, and no other way.
    When I check the informations on bootmii, where it should says the system menu version, it says v(null).
    I have the NAND backup in my pc.

    Can you tell me what to do?

    Thank you all in advance.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Follow my softmod guide below, it should fix your issue. If not you probably unistalled your sm wad and need to fix your setting.txt, but I think the guide will set you straight. Just do chapter 2 and 3.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. 1 User Says Thank You mauifrog For This Useful Post


  4. #3
    New Member
    Join Date
    Feb 2011
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts
    reinstall your nand backup i think you have low-level bricked yourslef

  5. #4
    New Member Link's Avatar
    Join Date
    Oct 2010
    Location
    NM, its in the US contrary to popular belief
    Posts
    686
    Thanks
    117
    Thanked 185 Times in 110 Posts
    Quote Originally Posted by birdyhacks View Post
    reinstall your nand backup i think you have low-level bricked yourslef
    He says he can still get to bootmii, but not how he can get there doing that may brick him if he doesnt have it as boot2.
    My Consoles 4.1U Bootmii/Boot2 PSP1001Phat PS3Slim 120gb

    Useful Links:
    Softmod ANY Wii
    Latest Neogamma Channels
    Please hit the thanks button if I help you.

  6. #5
    New Member
    Join Date
    Feb 2011
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thank you for your help! I will do it and give feedback of how it went!

  7. #6
    New Member
    Join Date
    Feb 2011
    Posts
    17
    Thanks
    2
    Thanked 0 Times in 0 Posts

  8. #7
    New Member
    Join Date
    Feb 2011
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Mauifrog
    Many many thanks, it worked perfectly!
    My wii is fully working!

    THANK YOU SO MUCH!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •