Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: Please help my bricked wii.

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Please help my bricked wii.

    Hey

    Today i got home from work and started to play wii, but it didnt start. My son says that he doesnt know anything.... Power and drive led goes on and thats its. Nothing else. I can turn the power led back to red with 5 second pressing.

    I have mod wii with this guide.

    Is there anything to do?

    Thanks

  2. #2
    New Member
    Join Date
    Dec 2010
    Posts
    61
    Thanks
    4
    Thanked 7 Times in 7 Posts
    Do you have bootmii installed as boot2?

  3. #3
    New Member
    Join Date
    Jan 2011
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Im not sure what that means, but pressing reset button when starting wont do anything.

  4. #4
    New Member
    Join Date
    Dec 2010
    Posts
    61
    Thanks
    4
    Thanked 7 Times in 7 Posts
    does the drive led flash blue 2 times quickly?

  5. #5
    New Member
    Join Date
    Jan 2011
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    No it wont. Its on when green led is on.

  6. #6
    New Member
    Join Date
    Dec 2010
    Posts
    61
    Thanks
    4
    Thanked 7 Times in 7 Posts
    Sounds like you are fully bricked. Any sound?

    (edit)Bet he took a disk update.
    Might be fixable but you will probably have to send it to an experienced member on the site.
    Somebody will come along with more info shortly.
    Last edited by drewski86305; 02-09-2011 at 09:21 AM.

  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    do you have
    NAND BACKUP
    PRILOADER INSTALLED
    GC conrtoller


  8. #8
    New Member
    Join Date
    Jan 2011
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by emuhack View Post
    do you have
    NAND BACKUP
    PRILOADER INSTALLED
    GC conrtoller



    Yes i think so.

  9. #9
    New Member
    Join Date
    Jan 2011
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by drewski86305 View Post
    Sounds like you are fully bricked. Any sound?

    (edit)Bet he took a disk update.
    Might be fixable but you will probably have to send it to an experienced member on the site.
    Somebody will come along with more info shortly.
    Its possible cause my son....

  10. #10
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    You dont need to doulble post just edit your post....

    anyway

    Please check if you have your KEYS.bin and NAND.bin file somewhere on your SD or computer.... Also what is your serial number on the wii....


Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •