Results 1 to 5 of 5

Thread: PLS HELP Blank screen after installing Homebrew

  1. #1
    New Member
    Join Date
    Feb 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Unhappy PLS HELP Blank screen after installing Homebrew

    I have installed using super smash bb the Part 1- Launch Hackmii Installer and Part 2- Install The HomeBrew Channel successfully from the 4.3 (u) Softmod guide by Mauifrog.After that before moving to Part 3 I removed the SD card from the Wii and formatted it (as Part 2 says prepare the SD card) ,put it back in the Wii and lauched Bootmii from the HBC home, after that I only get a blank screen and the blue light from the DVD ROM of Wii is blinking ..at this point i have not yet restarted/powerdoff my Wii .
    I am not sure if my Wii is bricked or how to launch my Wii / Homebrew again.
    Kindly reply to fix this.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Introduce Yourself <post there please, then read the info they give you. Questions about guides should be asked in the guide.
    the prepare sd card part is referring to on screen instructions, not formatting @ that point. Put the files back on the card and pick up where you left off. Only format your card when the guide specifically say "format sd card". Follow the directions exactly as they are written and you will be fine. btw...skip the darkcorp option.

  3. #3
    New Member
    Join Date
    Feb 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi Skell;Thx for the suggestion ......I tried extracting the Hackmii_0.8_IP_SS_BB2 files to the SD card again and putting it back in the Wii but nothing happens ..no button on my Wii mote takes me to the home screen or the HBC ..still blank screen and blue blinking led from the ROM.
    Should i try powering off the Wii and turning it back on or the reset button?
    Pls make any suggestions to fix this.
    Last edited by user12102; 02-05-2011 at 09:07 AM.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    This is not the correct place for these questions, please use the guide thread for them. You probably have to relaunch through the game exploit method used in the first place if you have no HBC on the main menu of the wii.

  5. 1 User Says Thank You skellinator For This Useful Post


  6. #5
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Your drive light is blinking because you removed the bootmii folder from your sd card when you formatted it. This isn't a brick just turn your wii off and restart it. If you want to load bootmii you must put the bootmii folder back on your sd card first and then load it again from hbc.


    Sent from my iPhone using Tapatalk
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •