Results 1 to 8 of 8

Thread: My First BSOD!

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    My First BSOD!

    I just got my first BSOD on my Wii 4.3u softmod. I have try most BSOD fix (i think i did) and none of them seen to work.

    *I try holding reset, power to load priiloader but it doesn't work.

    *I try loading bootmii and my Wii nand backup on SD card (Lexar Gaming 4GB, and ScanDisk UltaraII 2GB), none work

    *I try doing the above with SD and hold reset, power nothing work.

    Is there still hope for my Wii?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,581
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    We don't know, unless you tell us what you did before it 'BSOD'. Did you change anything, like install things or remove things? Anyway, you could try savemiifrii, it might work.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    New Member
    Join Date
    Jan 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I was loading a game from USB using USB Loader CX or something and it wont load so I power it off. It happen where a game doesnt load, where i hold power to turn the Wii off and it always turn back on, doesn't give me the black screen but not this time. I install brick protection on the Wii but some how can't get it to load at power up. I got bootmii, nand backup i try to load back can't get it to work.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    did you install bootmii as boot2 or IOS


  5. #5
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,425
    Thanks
    460
    Thanked 1,090 Times in 857 Posts
    Blog Entries
    5
    What version of GX where you using?

  6. #6
    New Member
    Join Date
    Jan 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This is the guide I was using to soft mod my Wii
    http://www.wiihacks.com/recommended-...mod-guide.html

    When i was softmodding my Wii I got the loader from here
    http://www.wiihacks.com/recommended-...g-playing.html

  7. #7
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,425
    Thanks
    460
    Thanked 1,090 Times in 857 Posts
    Blog Entries
    5
    USB Loader GX isn't in any of those guides. Do you remember where you got it from and what version?

    This is a very bad thing that has happened to you. Your only option is to have a programmer flash you nand backup into your Wii.

  8. #8
    New Member
    Join Date
    Jan 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I think I got it from Wiiso. Can I try any other fix to fix the Wii?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •